Application Acceleration
Reply
Visitor
raylau
Posts: 4
Registered: ‎09-09-2008
0

Saw Reliable Packet with Double take application

Hi All,

 

just opened up the WXC-3400 and deployed to the network, we have 3 offices with MPLS link and using the double take to replicate the server data, but found the WXC don't help to NSC this double take application with the error "Saw Reliable Packet" in the flow diagnostics detail. Would like to know how to enable the NSC of this application and it is really critical to us, thank you.

 

Regards,

Ray Lau

raylau@pdcl.com

Visitor
raylau
Posts: 4
Registered: ‎09-09-2008
0

Re: Saw Reliable Packet with Double take application

Dear All,

 

Added some capture to the attachment.

 

Regards,

Ray

Recognized Expert
DannyJ
Posts: 319
Registered: ‎11-02-2007
0

Re: Saw Reliable Packet with Double take application

Ray,

 

Firstly my experice with NSI Double-Take is that for the last few years the replication process provides its own level of compression and this basically inhibits us from providing little additional optimisation.

 

Now, the issue you have here about 'saw reliable packet' is different, basically we are not seeing the completed handshake for the flow to allos us to 'high-jack' the flow for optimisation. Could the flow be asymetrical?

Danny Jump
Technical Marketing Manager - Access and Acceleration Business Unit
Visitor
raylau
Posts: 4
Registered: ‎09-09-2008
0

Re: Saw Reliable Packet with Double take application

Hi Danny,

 

 Thanks for your reply, and i have worked with the support team right now for this diagnose, but the key point is we have a MPLS network between the DR site and offices. although the MPLS router is under HA(HSRP), i am sure that there is only one path to have the communication and would not create asymetrical routing, so it is very interest, beside the most update of this case is we found some session is no "saw reliable packet" issue, but the performance is not equal to the evaluation that we took before(i used two pair of WXC 500), so that is interest that point.

 

and here i have attached the export data that i did during the evaluation, hope this can be as the reference.

 

Again, thanks all here for the response.

 

Regards,

Ray Lau

raylau@pdcl.com

 

Recognized Expert
DannyJ
Posts: 319
Registered: ‎11-02-2007
0

Re: Saw Reliable Packet with Double take application

Ray,

 

If you are running HSRP across a pair of routers, are you installed inline of one of the routers? If so then I assume you are configured to use the hsrp 'group' IP address as you def GW, could it be that the router you are in front off physically is not the router which has the pre-empt for the hsrp address, this would explain your issue.

 

Check the arp table, device-setup, advanced arp-table and check thatthe hsrp address i.e. your def gw has resolved to the remote interface, if its resolved to the local then this could be your problem?

Danny Jump
Technical Marketing Manager - Access and Acceleration Business Unit
Visitor
raylau
Posts: 4
Registered: ‎09-09-2008
0

Re: Saw Reliable Packet with Double take application

Hi Danny,

 

acutally, for the wiring connected with the WXC, i did use the switch with the VLAN configured for the MPLS router and WAN side of WXC, so you can think about three interface in a isolated L2 segment and one wire connect between the LAN side of WXC and the private VLAN network; beside i did use a single physical switch to connect those three WAN side interface and one physical wire to the private network, so will it be the case and create this problem?

 

thx

Ray

Recognized Expert
DannyJ
Posts: 319
Registered: ‎11-02-2007
0

Re: Saw Reliable Packet with Double take application

Ray,

 

Sorry I can't picture your envronment. Check the arp cache please as I suggested and let me know.

Danny Jump
Technical Marketing Manager - Access and Acceleration Business Unit
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.