Ethernet Switching
Reply
Contributor
Ruwini
Posts: 59
Registered: ‎08-25-2008
0

EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

Hi ALl,

 

Can any one please elaborate me on the functionality of the EX-UM-2X4SFP.. what I want to know is below

 

Can I use both the 10GigE ports and the 4 GigE Ports Simmultaniously on the EX-UM-2X4SFP ?

 

If I use only 2 GigE Ports how many 10 GigE Ports will be avaiable for the use ?

 

If I use all 4 GigE Ports on the EX-UM-2X4SFP can I still use the 2, 10 GigE Ports ?

 

if I use only  2 GigE Ports can I still use the 2, 10GigE Ports ?

 

Thanks in Advance...

 

regards,

 

ruwini

Juniper Employee
xhoms
Posts: 33
Registered: ‎08-20-2009
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

From technical documentation at

 

http://www.juniper.net/techpubs/en_US/release-independent/junos/topics/reference/general/uplink-modu...

 

../..

Note: When an SFP+ uplink module is operating in 10-gigabit mode:

  • Only the 10-gigabit ports (ports 0 and 2) are enabled.
  • You can use only SFP+ transceivers in those ports.

When an SFP+ uplink module is operating in 1-gigabit mode:

  • All four ports are enabled.
  • You can use only SFP transceivers in all four ports.
../..
Contributor
Mauricio Oliveira
Posts: 68
Registered: ‎09-07-2010
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

But Can I combine 10Gb and 1Gb? Example: Port 0 - 10Gb and port 2/3 - 1gb. It´s possible?
Contributor
frogmanclay
Posts: 61
Registered: ‎04-07-2009

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

No, you can't combine them.  It's either 1G or 10G, not both at the same time.

 

Hope this helps,
Clay

Visitor
asjunos
Posts: 3
Registered: ‎11-25-2011
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

I am having trouble linking up ports 0 and 2 on the EX-UM-2X4SFP installed on a ex4200-48T switch running in 1g mode. I have a regular SFP in those ports.  When i connect to ports 1 and 3 they link up fine.  I have previously ran junos version 10.3R3.4 and upgraded to 10.4R5.5 and I am still seeing the problem.  I have also replaced the EX-UM-2X4SFP and had the same issues.  Has anyone seen this before and is there a trick to getting this to work?

 

 

chassis {
    fpc 0 {
        pic 1 {
            sfpplus {
                pic-mode 1g;
            }
        }
    }
}

 ge-0/1/0 {
        unit 0 {
            family ethernet-switching;
        }
 xe-0/1/0 {
        unit 0 {
            family ethernet-switching;
        }
    }
    ge-0/1/1 {
        unit 0 {
            family ethernet-switching;
        }
    }
    xe-0/1/1 {
        unit 0 {
            family ethernet-switching;
        }
    }
    ge-0/1/2 {
        unit 0 {
            family ethernet-switching;
        }
    }
    xe-0/1/2 {
        unit 0 {
            family ethernet-switching;
        }
    }
ge-0/1/3 {
        unit 0 {

  family ethernet-switching;
        }
    }



 

Trusted Contributor
acooley
Posts: 117
Registered: ‎08-07-2010
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

was this a copper module or fiber? and does it show up under show chassis hardware? I did have an issue reported with using copper optics, but not sure on fiber.

 

-Adam

-Adam
Visitor
asjunos
Posts: 3
Registered: ‎11-25-2011
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

i used a fiber module from 4 different vendors...all of them linked up on ports 1 and 3 but not 0 and 2.

 

 

Contributor
frogmanclay
Posts: 61
Registered: ‎04-07-2009
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

Remove the xe config from the interfaces stanza.  With both of them in there (ge-0/1/0 and xe-0/1/0) it can/will cause problems.  I believe it is a bad factory config having them both in there.  Either way, that should fix your problem.

 

Have a good one,
Clay 

Visitor
asjunos
Posts: 3
Registered: ‎11-25-2011
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

I have done this before i upgraded and after i upgraded with no luck.

Contributor
frogmanclay
Posts: 61
Registered: ‎04-07-2009
0

Re: EX-UM-2X4SFP 2-port 10G SFP+ / 4-port 1G SFP Uplink Module

You removed all the XE interfaces?  Not just one or two of them?

 

show config | display set | match xe

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.