Ethernet Switching
Reply
Contributor
tux63
Posts: 15
Registered: ‎07-11-2011
0
Accepted Solution

why JUNOS 10.4R3.4 version is recommended on EX4200 ?

Hello,

 

I bought some Juniper EX4200 for my company. So i updated them at the version recommended but the J Web is plenty of bugs.

 

For exemple : i cannot not validated the changes by the commit operation but they were applied. Another time when I make a modification I do validate in a pop-up, I am obliged of cancelled to close the operation.

 

 So I don't I understand the recommendation of this version, is there any more stable version?


Yours sincerely

Super Contributor
tbehrens
Posts: 348
Registered: ‎04-30-2010
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

The recommended version is 10.4R5. Look at the wording highlighted in red at https://www.juniper.net/customers/csc/software/junos_software_versions.jsp.

 

In my experience, 10.4R5 has been rock-solid. Do you have a specific issue? And what is that issue?

 

Trusted Contributor
stine
Posts: 435
Registered: ‎05-05-2008
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

From the page you linked above:

 

EX4200JUNOS 10.4R3.4Standard28 Apr 2011



 

Sure looks like 10.RR3 to me.   Am I misreading this table.

 

Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
Contributor
tux63
Posts: 15
Registered: ‎07-11-2011
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

[ Edited ]

thanks you  for the fast response.

The problem is that this version is recommended but is not stable as regards the J Web bug's.

 

Trusted Contributor
stine
Posts: 435
Registered: ‎05-05-2008
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

Unfortunately, I think you'll have to pick the version with the fewest problems.   In my case, I don't use the JWeb interface.

 

Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
Trusted Expert
Automate
Posts: 784
Registered: ‎11-01-2007
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

Are you using Internet Explorer 9 by any chance? We have a preliminary report that it breaks on J-Web. Firefox/Chrome or earlier IE should be fine.

Contributor
tux63
Posts: 15
Registered: ‎07-11-2011
0

Re: why JUNOS 10.4R3.4 version is recommended on EX4200 ?

[ Edited ]

Thanks you for your assistance.

 

So my problem came from a compatibility with my browser Internet.( with firefox it's work very well )

 

On the other hand when I updated a stack with the jloader and the good version of JunOS, it happened that the master wasn't updated but i reached manualy to make the upgrade sucessful.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.