Identity and Policy Control
Reply
New User
Delsey
Posts: 2
Registered: ‎06-12-2012
0

SBR Carrier 7.4.0 Solaris Version

Hi Expert,

 

I'm trying to figure the requirement of SBR Carrier 7.4.0 installation.

From the manual, i saw that the Sun OS required is Sun Solaris 10 10/08.

 

(Quote from userguide: Specific versions of the Solaris operating system, patches, and Perl are required for all machines. The Steel-Belted Radius Carrier server requires Sun Solaris 10 10/08 for SPARC platforms with the appropriate patches)

 

Does anyone know whether installation using latest SUN OS release (Oracle Solaris 10 8/11 SPARC) is OK?

Oracle Solaris 10 8/11 is the only available download form oracle website (without signin), I have difficulties to find Solaris 10 10/08 right now.

 

Appreciate for help and response.

 

Regards,

D, JNCIE

Super Contributor
apaul
Posts: 161
Registered: ‎11-06-2009
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi,

 

What is captured in Installation guide is the release on which that specific version is qualified internally and hence is recommended release.However in most cases later releases should not be causing issues

I have 7.4.0 successfully installed in Solaris 10 10/09 and Solaris 10 9/10.

 

Hope that helps.

 

Note: If I have answered your questions, you could mark this as accepted solution, that way it would help others as well. A kudos would be a bonus thanks!

Ashish Paul
New User
Delsey
Posts: 2
Registered: ‎06-12-2012
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi Paul,

 

Thanks for prompt response.

I'll try to install it using the OS I have.

 

Rgrds,

D, JNCIE

Contributor
xfuse
Posts: 12
Registered: ‎02-22-2012
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi Delsey,

 

Can you please share your results?. I'm currently facing the same situation and i'm still skeptical about newer versions.

 

Also were the patches required by the installation guide already applied?

 

Thanks!

 

Distinguished Expert
Raveen
Posts: 567
Registered: ‎04-15-2010
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi

 

Installation of Steel Belted Carrier software is not supported in Solaris 11 OS.

Please refer, KB25331: The installation of SBR Carrier software is not supported in Solaris 11

 

You will have to contact your Sales/Account team in requesting for an enhancement.

 

Note: If this answers your question, you could mark this post as accepted solution, that way it would help others as well. A kudos will be a bonus thanks!

 

Regards,

Raveen

Note: If this answers your question, you could mark this post as accepted solution, that way it helps others as well. Kudos will be cool if I earned it!
Contributor
xfuse
Posts: 12
Registered: ‎02-22-2012
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi,

 

Thanks for your reply raveen. I was talking about Oracle Solaris 10 8/11 not the Solaris 11. Do you have information on that please?

 

 

Distinguished Expert
Raveen
Posts: 567
Registered: ‎04-15-2010
0

Re: SBR Carrier 7.4.0 Solaris Version

Hi xfuse,

 

Solaris 10 should work okay as it is the qualified platform irrespective of the release revision.

However, we do not test each and every hotfix, patches and revision.

 

Should you happen to see any issues, please open up a JTAC case.

thank you.

 

Regards,

Raveen

 

Note: If I have answered your question, you could mark this post as accepted solution, that way it would help others as well. A kudos would be bonus thanks!!

Note: If this answers your question, you could mark this post as accepted solution, that way it helps others as well. Kudos will be cool if I earned it!
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.