Junos
Reply
Contributor
Tankl
Posts: 15
Registered: ‎01-21-2009
0

device is already in SGMII Slave Mode

[ Edited ]

"Aug 11 16:09:51 hostname fpc1 .bcm5488.1.0.0. device is already in SGMII Slave Mode"

 

why does this msg occur? it's pointing to fpc 1 interface ge1/0/0 and it's working fine with no problem but the msg is keep on appearing in msg log

as my research from internet. SGMII mode is the negotiation between 2  SFP-T , one of the link partners becomes the master, and the other becomes the slave.

 

how can set get make this msg dissappear? it's coming out every 30 sec 

 

i were thinking to reset the SFP tranceiver  and hardcode the interface speed. 

anyone has experience this msg before? 

anyway, where can i find the manual to find all the msg log meaning ? the System Log Messages Reference is not enuogh sufficience 

Message Edited by Tankl on 08-13-2009 12:21 AM
Trusted Contributor
Bruno
Posts: 34
Registered: ‎06-30-2009
0

Re: device is already in SGMII Slave Mode

[ Edited ]

This is happening because too much logging was enabled by default in some releases. It is fixed now in more recent versions (after May), so they will automatically disappear after your next upgrade.

Message Edited by Bruno on 08-21-2009 10:28 AM
JNCIE-M #15
Contributor
Tankl
Posts: 15
Registered: ‎01-21-2009
0

Re: device is already in SGMII Slave Mode

Current running version is 9.5R1.8

is there anyway to turn off this warming message as it's quite annoying esp client could see it's keep on appearing in logging

Trusted Contributor
Bruno
Posts: 34
Registered: ‎06-30-2009
0

Re: device is already in SGMII Slave Mode

The syslog level of this message is notice, so I guess you could change the minimum level sent to your file/host to avoid it.

Alternatively, you can explicetly exclude it through a regular expression based syslog filter. Have a look at http://www.juniper.net/techpubs/en_US/junos9.6/information-products/topic-collections/swconfig-syste....

JNCIE-M #15
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.