Management
Reply
Contributor
vencour
Posts: 93
Registered: ‎06-17-2010
0

NSM2010.4 - srx import - Attack version check exception

[ Edited ]

Hi, fellows,

 

when I imported a SRX240H cluster into NSM 2010.4, I received message "Attack version check exception" in import/new box wizard.

So I had box in devices and status was "import needed" ... and import did not finished ok.

 

(Used: NSM 2010.4, SRX240H, Junos 10.2r3.10)

 

Have some idea, how solve this issue?

Contributor
vencour
Posts: 93
Registered: ‎06-17-2010
0

Re: NSM2010.4 - srx import - Attack version check exception

I don't understand ...

 

In the second attempt to import says NSM ...

 

Error Code:

Error Text:
   Failed to import inventory data from device.
Mesg: Open Channel Fail
Detail: getDeviceInventoryInOMElement cannot allocate a channel for domainId 2 ,deviceId 58


Error Details:
    No Details Available.

 

(I had some problems on VC some time later ... so I tried OOB management)

 

And in the third attemp wass import successfull ... hard to believe ... why SUCH random output?

(thos post is in thread http://forums.juniper.net/t5/SRX-Services-Gateway/SRX240-HA-NSM/td-p/74874 too)

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.