Management
Reply
Regular Visitor
asagi
Posts: 5
Registered: ‎11-03-2009
0

Ntp between ssg-550 and m10i

Hi, All!

 

We have got an SSG-550 fw which is connected to the internet and in synch with an public ntp server. It is working fine. I would like to synchronize the m10i's clock to the fw. I have direct connection between the two equipments.

I had configured the interface on the fw to be an ntp server.

The ntp is working fine for 10-20 minutes.

 

     remote           refid      st t when poll reach   delay   offset  jitter

*172.29.254.6    .LOCL.           1 u    8   64   37    0.869   -0.187   1.123

(172.29.254.6/30 is the ip address of the interface on the fw, 172.29.254.5/30 is on the m10i)

 

But after this intervall the m10i rejects this time source (the asterisk disappears).

 

Some details:

 

ntpq> pe
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 172.29.254.6    .LOCL.           1 u  627 1024  377    0.825   22.186   1.976

 

ntpq> ass
ind assID status  conf reach auth condition  last_event cnt
===========================================================
  1 19916  b014   yes   yes  none    reject   reachable  1

 

ntpq> rv 19916
status=b014 reach, conf, 1 event, event_reach,
srcadr=172.29.254.6, srcport=123, dstadr=172.27.0.200, dstport=123,
leap=00, stratum=1, precision=1936090735, rootdelay=0.000,
rootdispersion=0.000, refid=LOCL, reach=377, unreach=0, hmode=3,
pmode=4, hpoll=10, ppoll=10, flash=00 ok, keyid=0, ttl=32,
offset=22.186, delay=0.825, dispersion=1006.217, jitter=1.976,
reftime=cef6ea10.00000000  Tue, Jan 12 2010 13:31:12.000,
org=cef6ea10.00000000  Tue, Jan 12 2010 13:31:12.000,
rec=cef6ea0f.fa6d05a7  Tue, Jan 12 2010 13:31:11.978,
xmt=cef6ea0f.fa36fb5c  Tue, Jan 12 2010 13:31:11.977,
filtdelay=     0.82    5.38   14.22    0.83    0.84    0.83    0.84    0.83,
filtoffset=   22.19   20.21   15.23   22.03   22.19   22.22   22.31   22.47,
filtdisp=   1000.00 1015.35 1023.03 1026.85 1028.79 1029.78 1030.77 1031.76

 

/etc/log/messages:

 

Jan 12 12:21:15  MSK-ROUTER xntpd[1123]: ntpd exiting on signal 1
Jan 12 12:21:15  MSK-ROUTER xntpd[1123]: ntpd 4.2.0-a Tue May 12 22:01:15 UTC 2009 (1)
Jan 12 12:21:30  MSK-ROUTER xntpd[1123]: kernel time sync disabled 2041
Jan 12 12:24:42  MSK-ROUTER xntpd[1123]: kernel time sync enabled 2001

 

(12:21: the ntp synchronization was started)

 

When the m10i was in our testlab the ntp was working good with our Ubuntu server.

 

Thanks,

bumerang

 

 

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.