Management
Reply
Visitor
MPfister
Posts: 4
Registered: ‎10-01-2010
0

Report function with the report_script.sh fails with NSM2010.3

[ Edited ]
 
Visitor
MPfister
Posts: 4
Registered: ‎10-01-2010
0

Re: Report function with the report_script.sh fails with NSM2010.3

[ Edited ]
 
Visitor
MPfister
Posts: 4
Registered: ‎10-01-2010
0

Re: Report function with the report_script.sh fails with NSM2010.3

[ Edited ]
 
Visitor
MPfister
Posts: 4
Registered: ‎10-01-2010
0

Re: Report function with the report_script.sh fails with NSM2010.3

Hi,

 

please help me with this error:

 

i try to generate shared reports from NSM2010.3 with the report-script, but i only get this error in the GuiDaemon.0 logfile:

 

[10/20/2010 16:49:26.041] [Notice] [2467488-gdNetConfig.c:401] Incoming GUI connection 83000401

[10/20/2010 16:49:26.041] [Notice] [2467488-connectionMgr.c:826] Setting transport mask 10000000

[10/20/2010 16:49:26.063] [Notice] [141472656-nsAuthGUIComm.c:325] client version(2010.3), server version(2010.3) [10/20/2010 16:49:31.883] [Error] [2467488-netPlug.c:30] Default DataXfer callback function

[10/20/2010 16:49:31.883] [Error] [2467488-sessionPlug.c:3575] cspSessionDataMsg Message not accepted after test for setDbManager OKtosend IQ depth 0 OQ depth 0

[10/20/2010 16:49:35.640] [Error] [140735376-syncNetAppAPI.c:450] Failed to getOutgoingApiAccess

[10/20/2010 16:49:35.641] [Warning] [140735376-nsDirectiveMgr.c:8846] Failed to retrieve deviceobjsvr [0] in domain [SYSTEM]

[10/20/2010 16:49:35.641] [Warning] [140735376-nsDirectiveMgr.c:8462] isDeviceInSyncPending(0, 8462) failed [10/20/2010 16:49:35.698] [Error] [140735376-nsAuditLog.c:1418] nsSetDbMgrGetTupleName failed

 

my syntax i used for this test was:

 

/usr/netscreen/GuiSvr/utils/guiSvrCli.sh --generate-reports --report global:shared:Top --script email.pl

 

Thank you for your help

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.