Management
Reply
Visitor
tnewnham
Posts: 9
Registered: ‎07-20-2011
0
Accepted Solution

re-enabling j-web on ex3200

Hello,

 

How would I go about restarting or re-enabling the J-Web UI on my EX3200's? We are setting up the switches as the default gateway and though I have the knowledge to accomplish that simple task through the CLI, we would like the web UI back that we can no longer access.

 

I did set it up when I configured the switches, but after a Tornado in the area knocked out the power for a few hours I have since not been able to access nor restart/reconfigure the web services.

 

I tried "set system services web-management management-url http://switchipaddress" but it did not work and I do not feel this would be the right way to fix the issue.

 

After I last configured them (when I could access) I set that configuration as the default configuration. If I were to reload defaults from the switch LCD menu would it load that config, or the Factory Defaults to then do EZSetup?

 

Thanks in advance!

Visitor
tnewnham
Posts: 9
Registered: ‎07-20-2011
0

Re: re-enabling j-web on ex3200

Bump still having this issue

 

Restoring to factory and reconfigureing is not an option. 

Recognized Expert
ronf
Posts: 265
Registered: ‎04-04-2011
0

Re: re-enabling j-web on ex3200

Could you post the "system" portion of your configuration here?

 

Also, you could try running the "restart web-management" command, which should restart that process if it is just "upset".

 

Ron

JNCIE-SEC #127
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.