Pulse Secure formerly SSL VPN
Showing results for 
Search instead for 
Do you mean 
Reply
Contributor
Posts: 138
Registered: ‎03-17-2008
0

IVE 0S ver 7

Hi all,

 

i'm getting the 'unexpected error' message when my users accessing the SA machine

this started to happen after the upgrade to the new IVE-OS 7,

 

anyone has any idea about this error?

rock the boat , dont sink the ship
Moderator Moderator
Moderator
Posts: 152
Registered: ‎09-22-2008
0

Re: IVE 0S ver 7

Is this before or after entering the user credentials?

Do all users see this or specific users beloging to a specific auth server get this error?

Contributor
Posts: 13
Registered: ‎10-16-2009
0

Re: IVE 0S ver 7

 Anyone more than me got the error when trying to launch a terminal server session?

 

Works fine in Firefox, but gives you an error message in Internet Explorer 8.

 

 

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPDTDF)
Timestamp: Wed, 18 Aug 2010 12:21:09 UTC


Message: Expected ';'
Line: 183
Char: 284
Code: 0
URI: https://secure.***.se/dana/term/winlaunchterm.cgi?row=1&index=0&perm=no


Message: Object expected
Line: 251
Char: 13
Code: 0
URI: https://secure.***.se/dana/term/winlaunchterm.cgi?row=1&index=0&perm=no

Moderator
Posts: 2,347
Registered: ‎11-19-2007
0

Re: IVE 0S ver 7

That is not expected; is that the x64 version of IE 8? If yes, do you see the same with x32 (the x64 IE versions are not supported). I have seen the TS client launch successfully on IE 8.

Moderator
Posts: 2,347
Registered: ‎11-19-2007
0

Re: IVE 0S ver 7

Do you have a screenshot? How many users? What client OS? All browsers on affected PCs? Do you have proxy configured in the browser? If yes, does removing this cause a difference?

Highlighted
Contributor
Posts: 13
Registered: ‎10-16-2009
0

Re: IVE 0S ver 7

Yes, same on both x32 & x64. I Know that x64 is not supported.

Contributor
Posts: 13
Registered: ‎10-16-2009
0

Re: IVE 0S ver 7

Hmm, I did not get a screenshot.

 

But when you pressed the bookmark, you just got a IE error and the .cgi gave the error I attached in my first post.

 

But the problem were the same for all our users. Mostly our guys overseas using this. They are in a kind of mixed env, using Win 7 x64 and Vista x32, x64 . Not working for anyone using IE8.

 

Same in-house, all Win 7 x32, but the same with my x64 box.

 

My problem is that i don't have a box for testing.

Moderator
Posts: 2,347
Registered: ‎11-19-2007
0

Re: IVE 0S ver 7

I would recommend a JTAC case then; sorry.

This is not something we have seen reported yet for some reason.

Good luck!

New User
Posts: 2
Registered: ‎11-09-2009
0

Re: IVE 0S ver 7

@Stadion, please post any new findings regarding this issue. We have a customer who reported this issue to me, but before I could troubleshoot he downgraded the appliance.

 

Thanks,

Dan

Contributor
Posts: 32
Registered: ‎05-22-2009
0

Re: IVE 0S ver 7

We have problem access terminal server bookmarks for some users after upgrading from 6.5R2 to 7.0R1.

For these users, the "Juniper Terminal Services Client" always fails to upgrade/install.

The setup ends with  "An unexpected error occurred" dialog box.

 

The problem occurs on WinXP, Vista with IE, Firefox or Chrome but only for a few users (different accounts on the same computer can successfully install JUST )

 

The debuglog.log shows errors (JTAC case opened but still no helpful answers)

 

00272,09 2010/08/30 21:42:10.215 3 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsSetupComponent.cpp:326 - 'DSSetupComponentApplication::getLaunchCmd()' cmd: "C:\Users\User\AppData\Roaming\Juniper Networks\Juniper Terminal Services Client\dsTermServ.exe" /OldInstall

00274,09 2010/08/30 21:42:10.215 3 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsSetupComponentMgr.cpp:356 - 'DSSetupComponentMgr::verifyApplication()' verify "C:\Users\User\AppData\Roaming\Juniper Networks\Juniper Terminal Services Client\dsTermServ.exe" /OldInstall

00264,09 2010/08/30 21:42:10.215 3 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsSetupComponentMgr.cpp:369 - 'DSSetupComponentMgr::verifyApplication' application: C:\Users\User\AppData\Roaming\Juniper Networks\Juniper Terminal Services Client\dsTermServ.exe

00239,09 2010/08/30 21:42:10.231 1 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsVerifyHelper.cpp:184 - 'DSVerifyHelper::verify()' Enter: C:\Users\User\AppData\Roaming\Juniper Networks\Juniper Terminal Services Client\dsTermServ.exe

00182,09 2010/08/30 21:42:10.231 1 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsVerifyHelper.cpp:184 - 'DSVerifyHelper::verify()' CryptQueryObject() failed, error: 0x80092009

00285,09 2010/08/30 21:42:10.231 1 User JuniperSetupClient.exe JuniperSetupClient p3652 t680 dsSetupComponentMgr.cpp:422 - 'DSSetupComponentMgr::launch()' Failed to verify StartupApp: "C:\Users\User\AppData\Roaming\Juniper Networks\Juniper Terminal Services Client\dsTermServ.exe" /OldInstall

 

 

Contributor
Posts: 13
Registered: ‎10-16-2009
0

Re: IVE 0S ver 7

Here is a screenshot of the error.

 

Happens only on windows, with the activex control. I think thats the one that fails.

 

Tried to disable and delete, install activex again when i login. Same issue.

 

 

If you disable and dont accept the activex, you can get the java-version to run.

Regular Visitor
Posts: 8
Registered: ‎01-08-2009
0

Re: IVE 0S ver 7

I've got the same issue - Can you provide your case number?  I'm working with AJTAC on this as we speak.

 

Thanks!

Contributor
Posts: 13
Registered: ‎10-16-2009
0

Re: IVE 0S ver 7

2010-0910-0115

Regular Visitor
Posts: 8
Registered: ‎01-08-2009
0

Re: IVE 0S ver 7

Call TAC and ask for PR#550414

 

The issue was in fact a missing semicolon in the DHTML.  The official fix should be out in 7.0R3, but you can ask for either an engineering build or have them remote in and fix it.

 

Have fun!

Juniper Employee
Posts: 15
Registered: ‎11-11-2009
0

Re: IVE 0S ver 7

The Error shown on IE browser:
-----------------------------
The error message which comes up on the IE8 browser is:
 
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Fri, 10 Sep 2010 15:08:42 UTC
Message: Expected ';'
Line: 194
Char: 276
Code: 0

 

This issue is due to a missing semi-colon as per above error and Engineering folks will target 7.0r3 release to fix this issue. 

New User
Posts: 1
Registered: ‎10-08-2010
0

Re: IVE 0S ver 7

I dont see any error message but I also have an error in the debug log and for some reason, about only 10% of my previously working users have a problem that Terminal service only loop on goes back to menu screen without any errors. I am using IVE 7.0R2.

 

My case number is 2010-1008-0203: DsTerm not working without error since upgrade from 6.5 to 7.0r2

 

Any news on this?

 

Thanks

 

../Bruno

../Bruno
Contributor
Posts: 32
Registered: ‎05-22-2009
0

Re: IVE 0S ver 7

Could you post the error messages ?

 

My case number for this problem is  #2010-0829-0093.