Pulse Secure formerly SSL VPN
New User
Posts: 1
Registered: ‎10-13-2008

Viewing NC IP assignments

I recently changed the the IP Pools I use for my Network Connect users, and everything seems to work fine.  However, when I open the ROOT | STATUS | ACTIVE USERS tab in the admin console, I see that some of the users are showing assigned IP's in the 'old' IP Pool ranges.  Furthermore, the event log shows the 'old' IP address assignment also.


I did some quick checking and the user appears to be getting the correct IP's so it is just not being displayed correctly on the ACTIVE USERS page.  My environment requires that I be able to map user sessions to IP addresses. 


Anyone know how this can be corrected?

Recognized Expert
Posts: 420
Registered: ‎03-24-2008

Re: Viewing NC IP assignments

If you do a policy trace on Network Connect, you'll get a message with the available address pools for the user.  This might be interesting.


How did you find that the users appeared to be getting the correct (new) address?  It would seem very strange to me that the log would say one thing and the SA assign another.



Posts: 192
Registered: ‎06-17-2008

Re: Viewing NC IP assignments

[ Edited ]

I have a 400 users IVS with a pool of 2 different ranges. Sometimes clients do not get an IP. It shows blank in the IVE Log. Any suggestion for this ? I do not have a specific error on the client ip. My customers is just worried about this :-)

Message Edited by TRK-NKA on 03-02-2009 12:45 PM

Best Regards

Tom Roholm
Copyright© 1999-2015 Juniper Networks, Inc. All rights reserved.