Routing
Reply
Distinguished Expert
Distinguished Expert
pk
Posts: 806
Registered: ‎10-09-2008
0

Re: Latest supported Junos rev?

Hi All

 

So finally I got to a J2300 router (running junos-jseries 9.3R4), and could not upgrade it...

 

lab@J2300>request system software add /var/tmp/junos-jsr-9.5R3.7-domestic.tgz no-validate

 

Installing package '/var/tmp/junos-jsr-9.5R3.7-domestic.tgz' ...
Verified junos-boot-jsr-9.5R3.7.tgz signed by PackageProduction_9_5_0
Verified junos-jsr-9.5R3.7-domestic signed by PackageProduction_9_5_0
ERROR: Unsupported platform j2300 for JUNOS JS, use a jseries package
ERROR: junos-9.5R3.7-domestic fails requirements check

Best Regards,
Petr (PK)

Juniper Ambassador, Juniper Networks Certified Instructor,
JNCIE-SEC #98, JNCIE-ENT #393, JNCIE-SP #2253
[Juniper Authorized Education & Support in Russia]
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.