Routing
Reply
Trusted Contributor
kronicklez
Posts: 485
Registered: ‎08-10-2010
0

Missing some config in doc EDU-JUN-JMV VPN-10a ?

Hi All,

 

 

I already done some testing using MX960 based on the training material as per above(Lab Detailed Guide). I using logical-system to simulate the exact topology. The problem now i cannot ping from CE1 -->CE2.

 

I'm stuck on page Lab1-23.

 

Refering to that doc the CE is simulate by using instance Virtual-Router. But i'm not found in that doc the config that using instance VRF to control the CE. What i'm understanding in PE we must have instance VRF to connect with CE. And to make sure ping can be done we must put vrf-table-label right? But in that page not show that.

 

Hopefully someone can help and verify if that doc has missing something. Thanks and appreciate the feedback

Trusted Contributor
kronicklez
Posts: 485
Registered: ‎08-10-2010
0

Re: Missing some config in doc EDU-JUN-JMV VPN-10a ?

Below is the result:

 

 

root@MX960:smileytongue:E_MX-A1> ping 192.168.11.2 source 192.168.11.1 count 10 rapid routing-instance CE1-1
PING 192.168.11.2 (192.168.11.2): 56 data bytes
..........
--- 192.168.11.2 ping statistics ---
10 packets transmitted, 0 packets received, 100% packet loss

 

Contributor
Caillin
Posts: 34
Registered: ‎01-24-2011
0

Re: Missing some config in doc EDU-JUN-JMV VPN-10a ?

Hi,

 

Please post your config(s) and maybe a diagram and I will take a look, I don't have access to those books at this stage.

 

Cheers,

Caillin

Trusted Contributor
kronicklez
Posts: 485
Registered: ‎08-10-2010
0

Re: Missing some config in doc EDU-JUN-JMV VPN-10a ?

Hi Cailin,

 

 

Pin cannot be success when i use static-lsp. But when i use show mpls statistic i can see the pcket increase at both side. Then i change not use static-lsp but and i can be ping. Not sure what the root cause. But i skip that part and continue to next session.

 

I will post the config on monday. Thanks

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.