SRX Services Gateway
Reply
Visitor
russell.jensen@lilien.com
Posts: 3
Registered: ‎01-26-2011
0

Enable SSH via JWEB

Hey all-

 

This is a bit of a noob question, but I'm trying to get SSH running on a SRX-240. I only have remote access to it, and only the JWEB client was configured. I've been going through the day one books, and I've made sure that SSH is enabled in the system management options.

 

It's running a pretty vanilla config. I don't have a loop-back configured on it yet, there are three zones, trust, untrust and junos. I know that I have to assign the SSH service to a particular zone, and thought I did to the trust zone, but it's still not working.

 

If somebody knows of a step-by-step guide to look at, or can explain it step-by-step, that'd be great. Running 11.4r1.6. I'll be happy to post the config just as soon as the box get's rebooted due to the JWEB service crashing. (a whole 'nother issue)

 

Contributor
Youness
Posts: 40
Registered: ‎12-06-2011
0

Re: Enable SSH via JWEB

Nothing special,

 

All you have to do is:

1. Enable ssh in Configure - System Propertise - Management Access

2. Enable ssh as host-inbound-traffic" for incoming zone, under Configure - Security - Zones

 

You just told us that you're connecting to your firewall from somewhere remote, so you're probably are not connecting to trust zone, I geuss you're connecting to untrust zone, so you have to enable ssh on untust zone.

 

Please post me the full config to check it to you :smileyhappy:

 

 

------------------------------

If this helped please marke it as accepted, kudos is also good :smileyhappy:

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.