SRX Services Gateway
Reply
Contributor
vovochka83
Posts: 23
Registered: ‎06-09-2011
0

SRX 240 with access point hang

We have 4 access points with 2 ssids, it seems like every few weeks that the APs will hang, and when users connected to the ssid, they still can see the ssid broadcast, but when they connect it, not able to get ip address. SRX is the dhcp server for the ssid, after we reset the AP, then users will get the ip address as normal.

Distinguished Expert
MMcD
Posts: 637
Registered: ‎07-20-2010
0

Re: SRX 240 with access point hang

Just an idea maybe:

 

user@srx>show system services dhcp binding  

 

You can check if you have too many DHCP clients and if they are aging out correctly.

 

From the notes on the following AX411 Release notes:

 

Outstanding Issues for the AX411 Access Point
The following items describe the outstanding issues for the AX411 Access Point:
• After a period of time ranging from several days to several weeks, Radio 2 stops
communicating with wireless clients. The radio still sends beacons, and clients can
still see the SSID, but when they attempt to connect to the network they do not receive
an IP address. The workaround for this problem is to execute the restart wireless-lan
service CLI command on the SRX Series device that manages the access point.
[PR/579520]

MMcD [JNCIP-SEC, JNCIS-ENT, CCNA, MCP]
____________________________________________________

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]
Contributor
vovochka83
Posts: 23
Registered: ‎06-09-2011
0

Re: SRX 240 with access point hang

But i only have radio 0 and radio 1, Radio 2 stops communicating? But the symptom described is exactly the same, so no choice have to wait for next release firmware?

Distinguished Expert
MMcD
Posts: 637
Registered: ‎07-20-2010
0

Re: SRX 240 with access point hang

Id open a case with JTAC, they always have the most up to date info redarding fixes and possible workarounds.

 

Are you using the AX411 access points?

MMcD [JNCIP-SEC, JNCIS-ENT, CCNA, MCP]
____________________________________________________

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]
Contributor
vovochka83
Posts: 23
Registered: ‎06-09-2011
0

Re: SRX 240 with access point hang

Ya, using AX411

Distinguished Expert
MMcD
Posts: 637
Registered: ‎07-20-2010
0

Re: SRX 240 with access point hang

Looks like the issue in question, if so, its a bug and you will have to try another release.

 

JTAC is the way, they may be able to give u direction to a working version or an ETA on the next release.

MMcD [JNCIP-SEC, JNCIS-ENT, CCNA, MCP]
____________________________________________________

[Please Mark My Solution Accepted if it Helped, Kudos are Appreciated Too]
Contributor
vovochka83
Posts: 23
Registered: ‎06-09-2011
0

Re: SRX 240 with access point hang

actually my AX411 come with radio 1 and radio 2, radio i have disabled it, so remain radio 2. Already open tac case to see if there any workaround except on and off the APs.

Contributor
Sami Bhatti
Posts: 10
Registered: ‎09-28-2011
0

Re: SRX 240 with access point hang

[ Edited ]

Upgrade your SRX firewall with the latest Junos recommended release i think your problem will be resolved.

 

 

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.