SRX Services Gateway
Reply
Regular Visitor
rite
Posts: 6
Registered: ‎01-22-2010
0
Accepted Solution

SRX - Clustering method applied failed between 2 SRX100

Hello dears all,

 

BY advance , i would like to thank this community for the next future answers that i wIll get ;

I promise , if i got time to answer too when i will be in touch with the topics approached.

 

 

2 SRX have been tried to be set in cluster node.

We have tried to apply the method to put them in this mode without sucess.

The node 0 has been rebooted each time with a panic cpu, like there was a bd connection between them or files corrupted.

As far i know , this is a Linux like's os running under this system.

Is there any log file running after this kind of failure ?

 

 

 

Distinguished Expert
Raheel
Posts: 414
Registered: ‎06-18-2008
0

Re: SRX - Clustering method applied failed between 2 SRX100

[ Edited ]

Few informations are required:

 

1) Junos version running on SRX's

2) did you reboot SRX's after putting devices into cluster?

3) sh version

4) sh log messages

5) sh chassis cluster status

6) sh log jsrpd (please enable traceoptions under chassis cluster)

 

for e.g.

 

traceoptions {
    flag all;
    level all;

 

please also look into following kbs

 

requirement: http://kb.juniper.net/KB16141

specific to srx100: http://kb.juniper.net/KB15669

troubleshooting: http://kb.juniper.net/KB15911

other SRX's configuration: http://kb.juniper.net/KB15650

 

thanks

raheel

Follow me on Twitter @anwar_raheel

--
If this post was helpful, please mark this post as an "Accepted Solution".
Kudos are always appreciated!
Trusted Contributor
supcourt
Posts: 47
Registered: ‎11-10-2009
0

Re: SRX - Clustering method applied failed between 2 SRX100

make sure that you are using junos 9.6 or better. junos 9.5 will core dump with the srx in ha mode.

Regular Visitor
rite
Posts: 6
Registered: ‎01-22-2010
0

Re: SRX - Clustering method applied failed between 2 SRX100

I have opened a case in the JTAC.

 

- They ask me logs as i have it suspected : the initial default was that the SRX  is booting constantly.

 

I have made doing a fsck under the machine, i don't know if it was working as my customer has said that he cannot

manage commands on the prompt.

 

Steven Greiner from JTAC ask me to get  this logs:

 

                                         request support information | no-more

                                         show log jsrpd | no-more

 

 

GMR
Visitor
GMR
Posts: 5
Registered: ‎01-25-2010
0

Re: SRX - Clustering method applied failed between 2 SRX100

I had this recently. Solution was to upgrade to 10.0R2 and wipe out all the vlan info as I believe that vlans and cluster do not co-exist (see other posts on this forum).

 

Hope this helps

Regular Visitor
rite
Posts: 6
Registered: ‎01-22-2010
0

Re: SRX - Clustering method applied failed between 2 SRX100

Thanks all,

 

By removing the vlan , everything is fucntionning now. The both SRX are in clustering mode;

 

If i should marked these discussion , i will put 5 stars.

 

Richard


GMR wrote:

I had this recently. Solution was to upgrade to 10.0R2 and wipe out all the vlan info as I believe that vlans and cluster do not co-exist (see other posts on this forum).

 

Hope this helps


 

Trusted Contributor
michael.saw
Posts: 1,048
Registered: ‎09-26-2011
0

Re: SRX - Clustering method applied failed between 2 SRX100

Hi,

In http://kb.juniper.net/InfoCenter/index?page=content&id=KB15669, the kb is based on 12.x...

Does or can this apply to SRX100 running on 11.4R5.5?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.