SRX Services Gateway
Reply
Contributor
etaftm
Posts: 59
Registered: ‎11-22-2009
0

Re: SRX DHCP Client issue

Yeah the JTAC tried restarting the DHCP service and looked at DHCP stats and was seeing nothing but packet drops. Therefore the AX411 never received DHCP to startup. I also tried plugging a laptop into the same interface as the AX411 and didn't get DHCP. The JTAC guys are still looking at the logs I sent them today to figure out what's going on. So far R1.10 works like a champ, but R2 and R3 do not.

Regular Visitor
phuss
Posts: 6
Registered: ‎01-11-2011
0

Re: SRX DHCP Client issue

I had this problem on my SRX100 aswell.  I made a case to JTAC and it got escalated to ATAC. We had a long secure meeting and we did a lot of debugging without any luck.

After some hours i did test with set the IP-address configuration statically and it worked fine for me, haven't changed the IP yet :smileyhappy:

 

 

Hope they will solve this issue soon.

 

 

 

Regular Visitor
noneil
Posts: 8
Registered: ‎06-02-2009
0

Re: SRX DHCP Client issue

I have seen similar issues as well with DHCP to clients via the radio2 on the AX411, there is actually a PR for that issue and I have had an active case open with ATC since mid April.  One thing to try is load this into your config under "edit system services dhcp" then "load merge terminal relative", paste in the below...and then you can view specific requests by viewing the log dhcp "srx210#run show log dhcp"

 

traceoptions {
                file dhcp size 5m;
                level all;
                flag all;
            }

 

Hope this helps!

 

Nate

Contributor
pressureman
Posts: 19
Registered: ‎12-03-2009
0

Re: SRX DHCP Client issue

I can confirm that removing spoofing from the screen applied to any dhcp client interface/zones seems to fix the problem. My srx100 uses two ISPs, one via pp0.0, and the other via fe-0/0/0.0 (dhcp client).

 

The pp0.0 was unaffected, and got an IP no problem, but the fe interface had no IP - which caused some mysterious symptoms with my PBR/split traffic routing until I realized that the RI was not reachable ;-)

 

New User
Kensei
Posts: 1
Registered: ‎08-23-2013
0

Re: SRX DHCP Client issue

Pra,

How did you set the MAC and static IP for the router? I can't seem to find the option through the J-Web and the interface is all funky on this SRX 210.

 

-K

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.