SRX Services Gateway
Reply
Contributor
Vinayaka Raman
Posts: 17
Registered: ‎11-19-2011
0

Setting timed out for SSH mgmt access of SRX650

[ Edited ]

As super user is a default class, we cannot set idle-timeout or any other custom options on it. So this command set system login class super-user idle-timeout 5  does not work.

 

So apart from renaming the default class, is there any other way of achieving for this host inbound traffic?

Vinayak
Contributor
ds1602
Posts: 64
Registered: ‎12-22-2011
0

Re: Setting timed out for SSH mgmt access of SRX650

Still kind of new to this but either:

 

user@host>set cli idle-timeout 15

 

or

 

www.cymru.com/gillsr/documents/junos-template.pdf  (page 5, I'm using a revised version of this)

 

Contributor
Vinayaka Raman
Posts: 17
Registered: ‎11-19-2011
0

Re: Setting timed out for SSH mgmt access of SRX650

It works but once I logout and then relogin the changes are lost. Also I wanted to set for any user connecting to SRX

 

ramanv@WHQEXTFWDEV> show cli
CLI complete-on-space set to on
CLI idle-timeout set to 1 minute
CLI restart-on-upgrade set to on
CLI screen-length set to 35
CLI screen-width set to 125
CLI terminal is 'xterm'
CLI is operating in enhanced mode
CLI timestamp disabled
CLI working directory is '/cf/var/home/ramanv'

Vinayak
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.