SRX Services Gateway
Reply
Contributor
iceteanolemon
Posts: 15
Registered: ‎06-02-2008
0
Accepted Solution

couple questions about AX411 on SRX...PEAP settings disappearing >: and no "N"

couple questions about AX411 on SRX...PEAP settings disappearing >: and no "N"
 
No takers i nthe Wireless area so now I am upping the ante in the SRX area. Pleaase excuse me if this is a repost but I didnt get any replies!

Hi all

 

I have been getting aquainted with the SRX650 product recently and it is not that bad. I am having a bear of a time though on a wireless piece. Seems the wireless stuff just snaps in nicely all until I try and tune it to our refined needs.

 

Issue:

 

When configuring a "VAP" for a ssid I need to be authenticating via PEAP, the settings disappear for the radius,radius key, and refresh rates. I notice that the VAP is there in the cli if I do a show configuration but if I do a show wlan access points virtual access points then the VAP doesnt list. Only wpa personal vap exists :smileysad:

 

Here is a screenshot of what happens after setting up a VAP for PEAP.

 

 

SRX code version: 10.4R7.5

AX411 code version: 10.1.3.16

 

 

As for the "N" question, I cannot get clients to access anything more than 54mb on the access points. I have ghz radios set for n only where I have 2.4ghz radios set for b/g/n.

 

Any feedback will be greatly appreciated!

 

Thanks,

 

Ben

Contributor
vinayk
Posts: 31
Registered: ‎05-31-2010
0

Re: couple questions about AX411 on SRX...PEAP settings disappearing >: and no "N"

Hi Ben,

 

When you configure radius from J-web, it delivers radius settings under radius stanza (check in cli)  which is not available now hence it is not able to fetch those details back on UI:

                   

cipher-suites {
                        tkip;
                    }

                    radius { ## Warning: 'radius' is deprecated<<<<<<<<<<<<<<<<<<
                        radius-server x.x.x.x;
                        radius-key "key"; ## SECRET-DATA
                        broadcast-key-refresh-rate 500;
                  }

 

Use CLI to re-configure bleow comands by removing radius:

 

set wlan access-point juniper radio 1 virtual-access-point 0 security wpa-enterprise radius radius-server x.x.x.x
set wlan access-point juniper radio 1 virtual-access-point 0 security wpa-enterprise radius radius-key "key"
set wlan access-point juniper radio 1 virtual-access-point 0 security wpa-enterprise radius broadcast-key-refresh-rate 500

set wlan access-point juniper radio 1 virtual-access-point 0 security wpa-enterprise radius  session-key-refresh-rate 600

 

Thanks,

Vinay

 

Contributor
iceteanolemon
Posts: 15
Registered: ‎06-02-2008
0

Re: couple questions about AX411 on SRX...PEAP settings disappearing >: and no "N"

Ill Give that a shot and return with results...

 

 

Too bad the gui is doing that :smileysad:

Contributor
iceteanolemon
Posts: 15
Registered: ‎06-02-2008
0

Re: couple questions about AX411 on SRX...PEAP settings disappearing >: and no "N"

worked. Bummer the gui is issueing depreciated code. Thats sloppy.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.