SRX Services Gateway
Reply
Visitor
maartenk
Posts: 5
Registered: ‎10-08-2010
0
Accepted Solution

"Not Found" for "", file "": Page Not Found

after upgrading our clustered srx-240 we can not access the jweb anymore

keep receiving the error:

default:1 pool.1  Error: 404 "Not Found" for "", file "": Page Not Found

anybody seen this before?

Trusted Expert
SSHSSH
Posts: 601
Registered: ‎11-21-2009
0

Re: "Not Found" for "", file "": Page Not Found

From which version to which version have you upgraded ?

Can you paste the output of "SRX#run show log httpd" when  you are trying to access

Have you tried rebooting the box to see if this can solve the issue ?

 

Visitor
maartenk
Posts: 5
Registered: ‎10-08-2010
0

Re: "Not Found" for "", file "": Page Not Found

we came from 10.0R2.10

httpServer:2 pool.1  New connection from 1.1.1.1 on ifc ge-0/0/15.0 for :443 (secure)
   default:1 pool.0  Error: 404 "Not Found" for "", file "": Page Not Found

Trusted Expert
SSHSSH
Posts: 601
Registered: ‎11-21-2009
0

Re: "Not Found" for "", file "": Page Not Found

[ Edited ]

Have you tried rebooting the box  ?

Can you try to install the same  new Junos version again to see if this can fix the issue ? ( Installing the same version can help incase fo corrupted junos files )

 

Visitor
maartenk
Posts: 5
Registered: ‎10-08-2010
0

Re: "Not Found" for "", file "": Page Not Found

we have tried rebooting multiple times.

the reinstall we have not yet tried.

Visitor
maartenk
Posts: 5
Registered: ‎10-08-2010
0

Re: "Not Found" for "", file "": Page Not Found

found the solution, tnx to jtac.

hidden away in the release notes, it was mentioned that when you enable http access to the loopback interface, you in fact disable http management. by removing it, it worked again.

Visitor
Jeroenvtec
Posts: 4
Registered: ‎10-26-2011
0

Re: "Not Found" for "", file "": Page Not Found

thx maartenk, did the trick here also

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.