SSL VPN
Reply
Juniper Employee
Pawan
Posts: 9
Registered: ‎08-07-2010
0

Re: Activesync for iPhone setup has broken OWA

Once we enable Active Sync(AS) on IVE and tried to access OWA(virtual host name configured on IVE) using url like http://ivevirtualname.exchange.com/owa.. it will fail with error as traffic is not going through AS. To access exchange server through active sync on iphone.. please follow the steps given below:

 

Steps to configure Exchnage Active Sync on iPhone:

1) Tap on Settings -> Select Mail,Contacts,Calenders
2) Tap on Add Account
3) Choose Microsoft Exchange from the list.
4) Configure User account and Server details.

Note: You need to mention “Virtual Hostname” (configured on IVE) in Server field

 

One you it configured..you should be able to sync email on your iphone. to confirm traffice going thorugh AS..please check user access logs..

 

Hope this will help :smileyhappy:

 

 

Please accept the solution..If this will help you to fix the issue.

Juniper Employee
Pawan
Posts: 9
Registered: ‎08-07-2010
0

Re: Activesync for iPhone setup has broken OWA

Once we enable Active Sync(AS) on IVE and tried to access OWA(virtual host name configured on IVE) using url like http://ivevirtualname.exchange.com/owa.. it will fail with error as traffic is not going through AS. To access exchange server through active sync on iphone.. please follow the steps given below:

 

Steps to configure Exchnage Active Sync on iPhone:

1) Tap on Settings -> Select Mail,Contacts,Calenders
2) Tap on Add Account
3) Choose Microsoft Exchange from the list.
4) Configure User account and Server details.

Note: You need to mention “Virtual Hostname” (configured on IVE) in Server field

 

One you it configured..you should be able to sync email on your iphone. to confirm traffice going thorugh AS..please check user access logs..

 

Hope this will help :smileyhappy:

 

 

Please accept the solution..If this will help you to fix the issue.

Moderator
zanyterp
Posts: 2,300
Registered: ‎11-19-2007
0

Re: Activesync for iPhone setup has broken OWA

To add another solution to this documented behavior: use the IP of the Exchange server for one of the URLs. It tends to be easiest done against the backend URL for the Authorization-only URL since the client only sees the IVE which already HTTPS; but if you are running OWA over HTTP then using the IP for OWA works just fine.

(please note that this requirement & behavior is noted in the admin guide)
Juniper Employee
Pawan
Posts: 9
Registered: ‎08-07-2010
0

Re: Activesync for iPhone setup has broken OWA

Juniper KB Articles for Active Sync Configuration:

 

1) How to configure ActiveSync on IVE for mobile clients
2) How to configure certificate based authentication through ActiveSync protocol for iPhone
http://kb.juniper.net/InfoCenter/index?page=content&id=KB19325

 

Hope this help :smileyhappy:

New User
Rob Vreede
Posts: 1
Registered: ‎02-12-2013
0

Re: Activesync for iPhone setup has broken OWA

Thank you very much, this works seamlessly. No certificate issues too with the ActiveSync IVE.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.