SSL VPN
Reply
Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Hi there,

 

after upgrading the ESAP from 1.7.5 to 1.8.2 all Clients with Kaspersky Version 6.0.3.837 and 6.0.3.851 could not connect to my SA6500

Antivirus (predefined) was before and after the update: "Kaspersky Anti-Virus for Windows Workstations (6.x)"

there I have nothing changed.

 

Anyone know something about this issue ?

 

thx

Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

I am wondering again, that this behaviour is not documented in the Release Notes and Juniper needs around 4 weeks to announce that :-(

Super Contributor
Kita
Posts: 410
Registered: ‎12-23-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Hello sthon,

 

Thank you for the info.  We will discuss this issue internally on how to best maintain the following documentation.

Moderator
zanyterp
Posts: 2,274
Registered: ‎11-19-2007
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

[ Edited ]

Unfortunately, Juniper is not able to see all combinations and sometimes there are unexpected failures that we do not know about until they are reported to us.

Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

sorry zanyterp,

 Juniper is the Provider of this solution and if an Antivirus Software is hardly deconfigured in the ESAP Support (as described in the KB) Juniper has to know that. Who else should know that ???

 

You can´t tell me that you have to wait for customer feedback to figure out that some AntiVirus Software are not longer supported :-(

Super Contributor
Kita
Posts: 410
Registered: ‎12-23-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Sthon,

 

We are still discussing this internally how to handle this situation.  I should have any update next week for you.

Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Hi Kita,

 

just have seen ESAP 2.1.0 is released

Also no Infos about any deleted products, only added products

Would be great to get an Status update.

 

thx

Super Contributor
Kita
Posts: 410
Registered: ‎12-23-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

Hello Sthon,

 

I apologize for the delay, but a final decision has not been made on this issue.  According to the latest meeting notes with our third party vendor, they did confirm that the support platform document is correct as Kaspersky 6.0.4 is currently still supported.  (The document refers to Kaspersky Antivirus for Windows Workstation 6.x)  However, there is separate document that was provided which states 6.0.3 is no longer supported. 

 

I am still waiting for a final decision on how Juniper wants to handle these two documents going forward to avoid this issue in the future.

Contributor
sthon
Posts: 41
Registered: ‎02-12-2010
0

Re: ESAP 1.8.2 - Kaspersky 6.0.3.837 and 6.0.3.851 not longer supported !?

just checked the release Notes for ESAP 2.1.2

https://www.juniper.net/techpubs/software/ive/esap/releasenotes/j-esap-2.1.2-releasenotes.pdf

again no infos about deleted products. So do you have some new informations ?

 

thx in advance

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.