SSL VPN
Reply
Trusted Contributor
stine
Posts: 434
Registered: ‎05-05-2008
0
Accepted Solution

Is Secure Application Manager going to be supported under IVE OS 6.4 using Vista 64bit?

I have a customer who has been waiting for this feature, since all of their new PCs are coming with Windows Vista 64bit.

 

stine

 

JNCIA-ER

Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
Contributor
Inyoka
Posts: 15
Registered: ‎03-18-2009
0

Re: Is Secure Application Manager going to be supported under IVE OS 6.4 using Vista 64bit?

Only for JSAM there are some 64bit Vista Editions listed as compatible platforms: http://www.juniper.net/techpubs/software/ive/6.x/releasenotes/SA-SupportedPlatforms-64.pdf
Trusted Contributor
stine
Posts: 434
Registered: ‎05-05-2008
0

Re: Is Secure Application Manager going to be supported under IVE OS 6.4 using Vista 64bit?

thanks, that doc must have shown up after i last checked the site.

 

Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.