SSL VPN
Reply
Trusted Expert
Automate
Posts: 784
Registered: ‎11-01-2007
0

Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

This is the current support matrix as of 6.0r1: Mac OS X 10.4.3: Safari 2.0 Mac OS X 10.3.2: Safari 1.1, Internet Explorer 5.2 Mac OS X 10.2.8: Safari 1.0 Mac 9.2: Internet Explorer 5.1.5 and Netscape 4.79 For a list of currently supported platforms please see: http://www.juniper.net/techpubs/software/ive/6.x/releasenotes/SA-SupportedPlatforms-6.0.pdf
Moderator
IPvFletch
Posts: 9
Registered: ‎11-01-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

Yes, this is correct. Now that Leopard is released, Juniper Dev/QA is finalizing the support for the GA Leopard code. We have been testing with Leopard (with the help of the Apple Dev team) for some time now and will soon be launching a new release of IVE code which supports Mac OS Leopard.
 
For those who can't wait, there is a work-around available by adding a new symlink for a missing shared SSL library, which Leopard did not ship with, which has proven to resolve issues with NC on existing IVE code.
 
Visitor
Jeremy
Posts: 3
Registered: ‎11-06-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

What SYMLINKS are needed as we have some IT People that would like to get in, even if completely unsupported.
Visitor
JNCIE153
Posts: 8
Registered: ‎11-08-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

Folks that I know with the newer Macs and leopard are simply launching VMWare XP box and SSL'ing that way. The pain, of course, is that this doesn't give the rest of your MAC's apps access through there, unless you're proxying Safari through your XP VMware image (odd, but strangely functional). Just a thought. :smileyhappy: Scott
Moderator Moderator
Moderator
ruc
Posts: 215
Registered: ‎11-06-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

Trusted Expert
Automate
Posts: 784
Registered: ‎11-01-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

[ Edited ]
Hi Jeremy,

I think this thread has the details you need:

http://smartic.us/2007/10/27/leopard-and-non-native-crypto-libraries

Regards

-Keith

Message Edited by KB_Fan on 11-13-2007 06:00 PM
Visitor
Jeremy
Posts: 3
Registered: ‎11-06-2007
0

Re: Mac - Leopard (OS/X 10.5) is NOT yet supported on SSL VPN

Thank you. This worked for me and a few people other people from IT.
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.