SSL VPN
Reply
Contributor
icebun007
Posts: 47
Registered: ‎05-22-2008
0

Most reliable firmware version for Terminal Services and Citrix

It's been a while but I have to get round to upgrading the firmware on the IVE.

 

I am currently running 6.1R4 and looking to move up to 6.1R7.

 

I did use 6.2R1 for a while but had such a bad time with freezing issues under Citrix I rolled back.

 

I would like to hear peoples opinion on:-

 

 

6.1Rx

 

6.2Rx

 

6.3Rx

 

Then main drive for this is better compatibilty with Vista (had problems with Host Checker) and support for Firefox 3.x

 

 

Thanks.

 

 

Contributor
TechieMatt
Posts: 23
Registered: ‎04-06-2009
0

Re: Most reliable firmware version for Terminal Services and Citrix

I have found IVE Platform version 6.4 R1 Build # 14063 to be stable and it has various bug fixes for Vista and Firefox users.

 

- The following issue is fixed - Log Upload for Host Checker and Cache Cleaner applications don’t work through Firefox with proxy. This includes all versions of Firefox.

 

- On Vista platform with Java delivery when both HC and CC is enabled for a realm, HC is not installed

 

- On Vista with Protected mode off, java delivery and HC in post-auth, if all HC policy pass, the user sees a sign-in page with authentication failure message.

 

- This issue is fixed in this release: When Outlook plug-in is installed through Firefox, the “User ID” and “Realm” fields are empty in the “Provide server details” page. These fields should be auto populated.

 

etc ....

Thanks

Matt

JNCIA-FWV
JNCIS-FWV
Contributor
icebun007
Posts: 47
Registered: ‎05-22-2008
0

Re: Most reliable firmware version for Terminal Services and Citrix

Thanks for the respone Matt.
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.