SSL VPN
Reply
Trusted Contributor
Russ
Posts: 51
Registered: ‎06-17-2008
0

Re: OWA 2010 Performance

Hi Mike,

 

Have you gotten anywhere with JTAC on this issue?  My case, 2011-0118-0666, has been open for two weeks now and I've heard almost nothing from JTAC.  I escalated the case yesterday...

 

-Russ

Contributor
miked
Posts: 59
Registered: ‎11-05-2007
0

Re: OWA 2010 Performance

Yes, just yesterday as your note was a reminder... my network admin got a hold of jtac and they gave us a filter to apply for re-writing.  Looks like it is a known bug since the filter calls it that.  Here is what the filter looks like once installed:

 

Select/Unselect AllBugDescriptionURLsEnabled
556158Unrewrite ChildNodes*:*/owa/*/scripts/premium/uglobal.js

We applied it to both our lab unit running 7.0r4 and production unit running 7.0r3 and it seems to have done the job, still testing fully, but on the surface much improved.

 

Reference that bug and they should be able to get the filter for you..

Mike
Trusted Contributor
Russ
Posts: 51
Registered: ‎06-17-2008
0

Re: OWA 2010 Performance

Hi Mike,

 

JTAC sent me the filter on Friday.  Works great!  Just in time, 'cause I was about to have to deploy a UAG server.  Yuck!

 

Regards,

Russ

Contributor
miked
Posts: 59
Registered: ‎11-05-2007
0

Re: OWA 2010 Performance

Glad it worked out for you as well!

Mike
Trusted Contributor
mattspierce
Posts: 105
Registered: ‎07-27-2010
0

Re: OWA 2010 Performance

I see slow performance using Outlook2010sp1 through my SA's.  I'm looking into the rewrite filter but I'm not sure it will help.  The KB that mentions the filter:KB Article says that this bug should be fixed in 7.1.  My dev box is running 7.1 and still sees this issue.  The main problem is right clicking on a message or selecting the Actions menu causes a 2-3 second delay.  I also see a minor error in the OWA UI.  There is a warning Icon on the menue bar at the top.  Mail > Drafts 2 Items then the dome light with a red circle crossed through.   Clicking on the icon gives the error: Error: Notifications couldn't be retrieved.

New User
nikita
Posts: 1
Registered: ‎03-02-2012
0

Re: OWA 2010 Performance

There is more than one javascript that affects performance so rewriting only uglobal.js did not work for me.

 

The rewrite policy that fixed the performance issue:

 

Resource: *:*/owa/*/scripts/premium/*.js

Action: Don't rewrite content: Redirect to target web server

 

Visitor
Wlaurant
Posts: 5
Registered: ‎09-22-2008
0

Re: OWA 2010 Performance

 

I have a rewriting filter *:*/owa/*/scripts/premium/*.js the menu is fast and works , but options , sign off  are not working when this is active. 

 

when i remove rewriting filter , it's all working but owa 2010 is then slow

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.