SSL VPN
Reply
meh
Contributor
meh
Posts: 105
Registered: ‎02-26-2009
0

Problems connecting to iNotes 8.5

[ Edited ]

Hi all,

 

Since upgrading to Domino 8.5, users with Safari web browsers cannot connect to iNotes anymore.  I thought this was a Domino issue but I can connect successfully internally (not going through Juniper) using Safari.  The problem is when someone connects to iNotes they get the following message:

 

"The page you requested (/mail/test.nsf/iNotes/Welcome/?OpenDocument&ui=dwa_frame&l=en&CR&MX&TS=20090622T152220,48Z&charset=ISO=8859=1&charset=ISO=8859=1&ua=safari) could not be found)

 

As you can see, it has appended I whole heap of stuff to the url which is what I'm suspecting is causing it to not work.  Like I said it works internally so I believe something in the appliance is causing this since the upgrade.  I have read about better support for Domino 8.0.1 in v6.4r2 whenever that is released.  But not sure if this would assist me.  We are currently running v6.3r3

 

I also have problems with Firefox users but they get a different message.  Again works fine internally

 

Any advice would be great

 

Thanks

Message Edited by meh on 06-23-2009 03:58 PM
Contributor
Kevin
Posts: 35
Registered: ‎01-01-2008
0

Re: Problems connecting to iNotes 8.5

I'm anxious for a solution to this too.  I'm running 6.3r4.  Juniper must have folks working on Notes integration . . . and they probably have a document that defines the policies (compression, caching, acl, SSL, etc) needed to support 8.5.  If any Juniper engineers monitor this forum, could you please let us know what policies are needed so we can create them manually ?

Thanks!

meh
Contributor
meh
Posts: 105
Registered: ‎02-26-2009
0

Re: Problems connecting to iNotes 8.5

Hi

 

I hope this helps.  I upgraded to v6.3R5 and my Safari and Firefox issues with Domino 8.5 have gone away.  So it may be worth you giving that a go.

Contributor
Kevin
Posts: 35
Registered: ‎01-01-2008
0

Re: Problems connecting to iNotes 8.5

 JTAC says that iNotes 8.5 will be supported in version 6.5 due out soon.

However, they got my config working with 6.3r4 using four policies all defined with the base URL and a star wildcard - No-Cache-No-Store, compress, SSO (Basic Auth), ACL. At least the site looks right.  Now I need to verify that it works.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.