SSL VPN
Reply
Trusted Contributor
NULL
Posts: 120
Registered: ‎11-27-2010
0

Re: Pulse Connection Issue

[ Edited ]

Didn't know that this KB does exist, have had the problem since Jannuary this year but JTAC..... (2 to 4 Ticket's don't remember....).

 

KB Added on 02 September LOOOL nothing more to mention...

If those indian jtac engineers would digg better into problems and eventually also use their Lab Hardware to reproduce such bugs this issue would have been fixed long time ago....

 

@Juniper: And yes the whole HostChecker Configuration has been "Screened" directly by an JTAC .....

 

Regards,

NULL

Moderator
Brij
Posts: 14
Registered: ‎10-09-2008
0

Re: Pulse Connection Issue

Is this a Cluster configuration ? 

 

If it is a cluster , Go to System -> configuration -> certificate -> device certificate , Map the Internal port along with VIP port on both nodes.

 

Please verify if this resolves the issue.

 

Contributor
jspanitz
Posts: 210
Registered: ‎08-02-2011
0

Re: Pulse Connection Issue

In our case this is indeed an a/p cluster.  Which cert should we use when aplying the mapping?  The built in cert or the certificate authority issued cert that we use on the external vips?

Moderator
zanyterp
Posts: 2,274
Registered: ‎11-19-2007
0

Re: Pulse Connection Issue

The externally trusted cert

Moderator
Brij
Posts: 14
Registered: ‎10-09-2008
0

Re: Pulse Connection Issue

The SA device certificate ( certificate authority issued cert )

New User
emiliano.dias
Posts: 1
Registered: ‎01-24-2014
0

Re: Pulse Connection Issue

[ Edited ]

I'm having the same problem and we are not using host checker.  

 

No host checker policies are defined and all my roles have "Allow all users (host checker not required)" enabled.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.