SSL VPN
Reply
Contributor
RexPGP
Posts: 145
Registered: ‎05-04-2009
0

SA2000 cannot install 7.2

Juniper update your docuemtation for 7.2.

 

If you try to install on SA2000 will get a bad error message, current version is newer. The serial port tells me Hardware plateform not supported. Page 37 of manual has SA2000 refenerce

Super Contributor
Kita
Posts: 404
Registered: ‎12-23-2010
0

Re: SA2000 cannot install 7.2

Hello Rex,

 

Can you provide the link to the document you are referring to?

Trusted Expert
kalagesan
Posts: 376
Registered: ‎08-09-2011
0

Re: SA2000 cannot install 7.2

Hi Rex,

 

As per my understanding SA 2000 will not support 7.2 R1  and hence we dont see SA 2000 in the SA hardware requirements section of the 7.2R1-supportedplatforms guide.

 

You can get this information by accessing the below URL. 

 

http://www.juniper.net/techpubs/software/ive/releasenotes/j-sa-sslvpn-7.2R1-supportedplatforms.pdf

 

 I feel Junos Pulse secure Access Service does not support SA2000 appliances, as these hardware models are end of lifed (EOL) and i believe  that this should be documented in the 7.2 R1 release notes however its missing.

 

I will discuss this internally and confirm you on this

 

Regards,

Kannan

 

 

Moderator
zanyterp
Posts: 2,274
Registered: ‎11-19-2007
0

Re: SA2000 cannot install 7.2

Thank you for the information on the bad message (that the currently installed version is newer); I will see if I can replicate this for internal investigation further.


But, yes, the SA2000 is not supported for 7.2; only the SA2500, 4500, 6500, and all MAG units are supported. Was it the admin guide that was showing that the SA2000 works for 7.2?

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.