SSL VPN
Reply
Contributor
Stephen
Posts: 30
Registered: ‎11-23-2007
0
Accepted Solution

SSH v1 -vs- v2 for built-in Client?

[ Edited ]

Hi,

 

We are running 5.5R1 and it appears that the built in SSH client only support SSH v1.  Is there a way to make it SSH v2, or to replace it with one that does?

 

I'm probably going to be upgrading to a 6.x version is the near future, does anyone know if that contains a v2 capable SSH client?

 

Thanks.

 

-Stephen

Message Edited by Stephen on 07-21-2008 02:31 PM
Trusted Contributor
Jickfoo
Posts: 404
Registered: ‎11-06-2007
0

Re: SSH v1 -vs- v2 for built-in Client?

I am running 6.0R4-2 and I cannot find any reference to SSH version in the built in client. Nor is it in the documentation anywhere. Pretty sad if v2 is not supported but I cannot definitively say one way or another. Sorry that is no help.

 

Anyone ? Bueller ?

 

 

Contributor
Stephen
Posts: 30
Registered: ‎11-23-2007
0

Re: SSH v1 -vs- v2 for built-in Client?

Thanks.    The only way we found out is that a partner tried to connect to a server that only allows v2 and it failed.  Once the server allowed v1, it worked....
Contributor
Another_Mike
Posts: 10
Registered: ‎02-14-2008
0

Re: SSH v1 -vs- v2 for built-in Client?

6.0R5 here

 

docs say ... "The IVE supports SSH versions V1 and V2 and uses the following SSH versions: OpenSSH_2.9.9p1, SSH protocols 1.5/2.0, and OpenSSL 0x0090607f."

 

I've got some systems inhouse that are strictly SSHv2 and the built-in client works fine for 'em.

Contributor
Stephen
Posts: 30
Registered: ‎11-23-2007
0

Re: SSH v1 -vs- v2 for built-in Client?

Thanks!
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.