SSL VPN
Reply
New User
Suro
Posts: 1
Registered: ‎04-20-2010
0

SSL Form Post

Boss,

We have a web application for DataCenter. Currently We are accessing our application through the SSL VPN (SA 2005 - 6.3R2). Now I am trying to apply the single sign-on policy. Now I want auto login to our appliation once users are authenticated through IVE login form. I have configured SSL Form Post(Resource Policies) like -

 

Resource : http://10.10.1.5:8080/Login.aspx   

 

Post to Url :http://10.10.1.5:8080/Verify.aspx  

 

Select/unselect allUser labelNameValueUser modifiable?

 

                  Username     user      <USER>                  Not M.

                  Password      pass     <PASSWORD>      Not M.

 

 

In my login page, I have checked the form's fields that all are with the same name as I have configured for SSO.

 

But the problem is that it doen't post values to my Login.aspx page

I also tried by Session Recording but there I couldn't find anything like- fields name or url, post url etc.

 

So if you help me to solve my problem then I will be really grateful to you.

 

Thanks

Suro..

 

Moderator Moderator
Moderator
RKB
Posts: 152
Registered: ‎09-22-2008
0

Re: SSL Form Post

Hi Suro,

 

It would be better to track this problem via a JTAC case. Since you say you have used session recording and still could not find why SSO does not work, JTAC would be the better approach at this stage.

 

Challenge is to confirm what SSO mechanism applies to this resoruce (Basicauth, NTLM, kerberos, POST).

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.