SSL VPN
Reply
Visitor
boris.pevzner@jti.com
Posts: 3
Registered: ‎08-04-2011
0

SSL VPN - Network Connect - “Internet Explorer cannot display the webpage” error

Hello dear Colleagues,

 

Did anyone face with the following issue: user uses Network Connect and tries to establish VPN connection, Network Connect shows “Loading Components…” message for some time, but then user gets the error message “Internet Explorer cannot display the webpage”.

 

Issue usually resolves after the following two actions:

1)      Delete web browsing history (temp files, cookies and etc.)

2)      Reset Internet Explorer settings in Advanced IE tab

 

Could you please advise:

1)      What can be the root cause for this issue

2)      Permanent solution, not just to ask every user to reset IE

 

Thank you!

Boris Pevzner
Moderator
zanyterp
Posts: 2,270
Registered: ‎11-19-2007
0

Re: SSL VPN - Network Connect - “Internet Explorer cannot display the webpage” error

Does this happen all the time for all users? If not, I have seen some instances where the user denies the launch of the ActiveX control and the behavior is identical.

Do users have proxy configured in their browser? What do your client logs show?
Visitor
boris.pevzner@jti.com
Posts: 3
Registered: ‎08-04-2011
0

Re: SSL VPN - Network Connect - “Internet Explorer cannot display the webpage” error

Good day!

It doesn’t happen with all users, only with some of them and not at the same time.

By default users don’t deny the launch of ActiveX control, but I’ll double check.

Regarding the proxy, yes – all users have proxy configured in their browser.

Regarding the logs – need to be checked.

Boris Pevzner
Recognized Expert
kenlars
Posts: 420
Registered: ‎03-24-2008
0

Re: SSL VPN - Network Connect - “Internet Explorer cannot display the webpage” error

Has Network Connect launched before the "IE cannot display this page" message is seen?  - Ken

Visitor
boris.pevzner@jti.com
Posts: 3
Registered: ‎08-04-2011
0

Re: SSL VPN - Network Connect - “Internet Explorer cannot display the webpage” error

[ Edited ]

Hello!

Yes, NC has launched. NC starting with "Components loading", Host Checker point became green, and then after some time I get the following message:

======

This program cannot display the webpage

----------------------------------------------------------

Most likely causes:

- You are not connected to the Internet.

- The website is encountering problems.

- There might be a typing error in the address.

 

What you can try:

- bla-bla-bla

- bla-bla-bla

 

More information

 

This problem can be caused by a variety of issues, inclduing:

 

- Internt connectivity has been lost.

- The website it temporarily unavailable.

- The Domain Name Server (DNS) is not reachable.

- The Domian Name Server (DNS) does not have a listing for the website's domian.

 

=====

 

After I deleted cookies, changed Temporary Internet Files - Check for newer versions of stored pages settings to "Every time I visit the webpage", and resetted IE setting in advanced tab, NC started to work fine.

 

Boris Pevzner
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.