SSL VPN
Reply
Trusted Contributor
ttl_expired
Posts: 440
Registered: ‎11-11-2008
0

Secure Virtual Workspace and Outlook

Hi All,

 

      Im  having an issue running SVW and Outlook.  In my custom apps setting i have the default of * which should allow all applications to run.  When I launch a connection to the SSL VPN the SVW runs and is applied but when i try to launch outlook i get a bunch of access denied to specific files errors?  Does anyone know what the rules must be to allow use of Outlook 2003 when inside the Secure Virtual Workspace?

 

Thanks!

Trusted Contributor
ChristopherHowarth
Posts: 52
Registered: ‎11-30-2007
0

Re: Secure Virtual Workspace and Outlook

Hi there Magraw, I am not sure what version of IVE software you are running, but I am willing to bet the errors were related to writing to the HKLM section of the local registry?  I have seen similar issues before, which were resolved by connecting using the MAPI protocol.  I am having to make a lot of assumptions here in respect to your network.  Can you shed some light on your exhange setup, the text of the error messages and the IVE software version?  I am sure we can get to the bottom of this, many thanks, 

Regards,

Christopher Howarth CISSP RHCE JNCIS-FWV JNCIA-WX/SSL
New User
AlexKrenvalk
Posts: 6
Registered: ‎06-30-2009
0

Re: Secure Virtual Workspace and Outlook

I had like situation quite often. But one day I decided to solve unpleasant situation and used the Google. Fortunately I found out there - repair pst. I was lucky and the utility resolved my old issues effortlessly, moreover in this situation it perhaps will help.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.