SSL VPN
Reply
Ray
Contributor
Ray
Posts: 76
Registered: ‎11-12-2007
0

The option to ignore certificate warnings doesn't work any more?

I never use the Outlook Web Access link myself, however an employee just asked about the certificate warning they get when they click the OWA link. In a previous version of IVE, probably 5.x, there was an option to ignore warnings from self-signed certificates, which is what the OWA server uses (it's only accessible from Juniper).

 

I'm on 6.1R2.1 now. In View Advanced Options of the OWA Role, I have Allow Browsing Untrusted SSL Web sites checked and I do not have "Warn users about certificate problems" checked but they are still seeing the warning. If I check the box to warn them and also check the box to let them ignore certificate warnings, then the cert warning is no longer displayed.

 

Anybody else noticing this behavior? 

 

Thanks,

 

Ray 

Contributor
bcampbell3
Posts: 23
Registered: ‎07-17-2008
0

Re: The option to ignore certificate warnings doesn't work any more?

I'm having the same exact problem with 5.5R3.

Ben Campbell
Production: Clustered A/P SA 6000 - 6.5R2
Development: SA 2000 - 6.5R2
Visitor
chris.hughes@thalescomminc.com
Posts: 1
Registered: ‎10-21-2009
0

Re: The option to ignore certificate warnings doesn't work any more?

[ Edited ]

I am having issues with it as well running 6.5R5

 

If I check the box to warn them and also check the box to let them ignore certificate warnings, then the cert warning is no longer displayed but this is not consistent.  The first time I hit the site it warned me and gave me the option to ignore.  I selected ignore, logged out and back in and the warning was not displayed.  I log out of OWA and IVE and tried from a different pc.  This time the certificate warning page displays every time. (The IE cert warning)

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.