SSL VPN
Reply
Contributor
scoutt
Posts: 42
Registered: ‎11-07-2011
0
Accepted Solution

Vipre Antivirus

We have ESAP 8.2 and we have a user that says they are on themost recent DAT files.

 

'VIPRE Antivirus 5.0.5074 does not comply with policy. Compliance requires latest virus definition files.'

 

Yet 8.2 says it supports 5.x

Super Contributor
Kita
Posts: 398
Registered: ‎12-23-2010
0

Re: Vipre Antivirus

Hello Scoutt,

 

Are you still having a problem with this?  I've tested this in the lab with ESAP 8.2 and did not have any issues.  Currently, my IVE is configured to check for Virus updates that are not older than "1" update on the realm.

Moderator Moderator
Moderator
RKB
Posts: 152
Registered: ‎09-22-2008
0

Re: Vipre Antivirus

GFI software has acquired Sunbelt software and the Vendor name has changed to GFI software.

If your HC policy is defined with Sunbelt software as the Vendor and if HC is checking for Vipre AV 5.X, HC will fail to detect the AV

Edit your HC policy,Change the vendor name to GFI software, this could solve your issue.

Contributor
scoutt
Posts: 42
Registered: ‎11-07-2011
0

Re: Vipre Antivirus

Yes Kita, we even upgraded to 7.1R5 and still does not work.

 

rakeshb, how do you change that as I am selecting "All Anti-Virus Products" And I don't see a place to change the name. So basically one rule with all selected.

Moderator Moderator
Moderator
RKB
Posts: 152
Registered: ‎09-22-2008
0

Re: Vipre Antivirus

Hi Scoutt,

 

Try the policy as in the attached file, see if this works.

 

Contributor
scoutt
Posts: 42
Registered: ‎11-07-2011
0

Re: Vipre Antivirus

Thanks rakeshb, At this time it is not needed but I will keep it for reference. The user is using Microsoft Essentials now. But good to know info.

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.