SSL VPN
Reply
Visitor
platformsupport
Posts: 4
Registered: ‎08-25-2008
0

WSAM and the use of RDP ver. 6.4R1

We recently upgraded our SA4000 from 5.5R1 to 6.4R1.  We have been experiencing negative behavior(s) with RDP after the upgrade:  

1- Some users are no longer able to access their workstations via RDP either using the FQDN or IP address of their workstations.  (Adding the workstation name to the Allowed Destination Server list will provide access.) 

2- If a user is able to use RDP, they need to use the FQDN of their workstations to gain access. 

3- If the FQDN of their workstations do not work, they need to enter their IP address of their workstations to gain access. 

 

I opened a ticket with JTAC but was informed to I enter each workstation name into the Allowed Server list.  With over 700 PC's, this is would not be a good idea. Also in version 5.5, my users were able to enter the just the short name and gain access to their workstations. 

What has changed?  Is version 6.4 not stable while using RDP?   I had another tech advised me to install version 6.3R3 as he believed this was a stable version. 

Has anyone else experienced this kind of issue?

Trusted Contributor
Mrkool
Posts: 252
Registered: ‎02-28-2008
0

Re: WSAM and the use of RDP ver. 6.4R1

two things

 

there is an option to auto allow servers you can set this up in users -> roles -> your role name -> termnial services - > options

 

this will fix the first problem of allowing comptuers individually

 

the FQDN could be bec you moved to a new Domain? or some one messed with your setting on ur IVE?

Check under System - > Overview -> DNS Name resolution - > DNS Domains and make sure all your domains are listed here

also up top make sure it says settings for Entire cluster (if you are using a cluster of IVEs)

SA-6500 (7.3R3) Production
MAG 4610 (7.4) Lab
Visitor
platformsupport
Posts: 4
Registered: ‎08-25-2008
0

Re: WSAM and the use of RDP ver. 6.4R1

Solution was to disable any software firewalls on the client PC.  Windows FW is OK to be enabled.  I had an older version of Symantec FW/Security software and this was causing name resolution conflicts with WSAM
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.