SSL VPN
Reply
uwe
New User
uwe
Posts: 2
Registered: ‎04-07-2009
0

Windows Terminal Services do not start

[ Edited ]

Hi,

 

after having defined Windows Terminal Services rdp bookmarks, I have problems on one of our laptops starting the terminal sessions.

After clicking on one of the bookmarks on the Web page (doesn't matter which one), the rdp terminal service  app seems to start but disappears after the rdp window is created. No content is displayed and no connection is tried so far.It is possible to resolve both the name of the laptop and the name of the rdp server.

The same happens in Firefox 3.0.8 and in Internet Explorer 7.

 

After this an Event with Event-ID 1001 is displayed in the Windows System error log.See below.

 

Protokollname: System
Quelle:        Microsoft-Windows-Dhcp-Client
Datum:         07.04.2009 08:46:18
Ereignis-ID:   1001
Aufgabenkategorie:Keine
Ebene:         Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:     xxxxxx.domain.tld

Beschreibung:
Diesem Computer konnte keine Netzwerkadresse durch den DHCP-Server für die Netzwerkkarte mit der Netzwerkadresse 547E9CECE20B zugeteilt werden. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht.. Es wird weiterhin im Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zugeteilt zu bekommen.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
    <EventID Qualifiers="0">1001</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-04-07T06:46:18.000Z" />
    <EventRecordID>46382</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>xxxxx.domain.tld</Computer>
    <Security />
  </System>
  <EventData>
    <Data>547E9CECE20B</Data>
    <Data>%%121</Data>
  </EventData>
</Event>

 

The translation says, that it was not possible to assign an IP adress to the computer's network interface  547E9CECE20B.

 

The Windows OS is Vista Business SP1 with all Windows patches installed (no extra Hotfixes).

The SSL-VPN Gateway is a SA2500 with 6.3R1-2 build 13619. Juniper Installer Service version 1.3.2.11859 is installed.

 

On other laptops with identical versions of windows and Installer Service, the Terminal Services app starts without problems.

 

Thanks for your help

Kind regards 

Uwe


Message Edited by uwe on 04-07-2009 12:26 AM
Contributor
Seeker
Posts: 10
Registered: ‎03-25-2009
0

Re: Windows Terminal Services do not start

I've had the same issues.

 

Has this laptop ever connectied to Terminal Server correctly?

uwe
New User
uwe
Posts: 2
Registered: ‎04-07-2009
0

Re: Windows Terminal Services do not start

Hi Craig,

 

yes, it did --- and it still does.

I trief to connect to the SA with another user's profile with extended roles => there the same bookmark works fine...

 

The user, where the bookmark does not work, has only this bookmark on his screen. The only access policy, the user has is access to the terminal server port 3389, nothing more.

 

Are there some additional settings, which must be done to enable terminal services?

 

Uwe

Contributor
Seeker
Posts: 10
Registered: ‎03-25-2009
0

Re: Windows Terminal Services do not start

That's how my users connect to their Terminal Server.

  

Do you have other users with same Role and having the same problems? 

 

Does this user have the same experience on a different computer?

  

 

I would have to check the Laptop OS's Firewall settings. Lately a McAfee AntiVirus change appears to be

rwz
New User
rwz
Posts: 1
Registered: ‎10-27-2008
0

Re: Windows Terminal Services do not start

Try to install this Windows patch:

KB884020

 

It might help.

 

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.