SSL VPN
Reply
New User
BenLevin
Posts: 4
Registered: ‎02-10-2008
0

Windows Terminal Session to WIndows 7 and XP disconnects

We have an SA6000 active/active cluster running 6.5R8 and an SA6500FIPS cluster running 7.1R2.  Users are accessing their internal Windows 7 and XP computers via Windows terminal session bookmarks. However, there are some users that are reporting that their terminal session disconnects periodically (anywhere from a few minutes to a couple of hours).  This is not an idle timeout because it happens when users are actively using their internal PCs.  Users do not lose their SSL VPN connections to the SAs, just the terminal session, and this happens on both the SA6000s and the SA6500s.

 

Has anyone seen anything like this before?  I do have a JTAC case open and the engineer has me looking at encryption types on the internal PCs, but it doesn't seem like we're any closer to figuring this out. Any help you can provide would be greatly appreciated. Thank you!

Trusted Contributor
stine
Posts: 437
Registered: ‎05-05-2008
0

Re: Windows Terminal Session to WIndows 7 and XP disconnects

I seem to remember having this problem some time ago, but I don't remember exactly what the fix was.  I believe uninstalling all of the juniper apps (on XP) and allowing them to be re-downloaded/reinstalled solved my problem.

Theodore E Van Iderstine
Stream Networks
+1 678 373 4200 x125
JNCIA-ER (expired), JNCIA-SSL (ditto)
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.