SSL VPN
Reply
Visitor
misconfig
Posts: 4
Registered: ‎01-21-2008
0

secure meeting ldap

Hi, I am newbie to Juniper product hope someone can help me.  My company is moving to use SA box for our SSL VPN solution.  I am in the process of setup/configuring the box.  (I am sure I will have alot more questions later on:smileyindifferent:)  My first question is related to secure meeting.  How do I search for users when setting up a new meeeting using the LDAP.  I know my LDAP is working becuase I am able to log into web portal using LDAP authentication, but I when I try to search for user nothing shows will show up.  Did I misconfig something somewhere?
Thanks in advance.
 
Contributor
Paul_Slager
Posts: 15
Registered: ‎01-29-2008
0

Re: secure meeting ldap

Hi,
 
Good question, it appears as if you can only search users that have recently logged into the IVE.  I am not sure if this bug is fixed with later revisions or not.  Try just typing each letter of the alphabet, if you can see yourself and no one else it might be because they haven't signed in yet. 
Juniper Employee
Juniper Employee
mk
Posts: 3
Registered: ‎02-04-2008
0

Re: secure meeting ldap

Hi,

it worked here - tried to invite an user who wasn't signed in before.
Do you see an error in the log file / in the tcpdump?
Moderator
Jahmal
Posts: 30
Registered: ‎02-11-2008
0

Re: secure meeting ldap

When you choose the “Search for Users” option, there are two tabs:  "Local" and "LDAP".  
 
If you choose Local, and even if you choose the appropriate LDAP server, you are not searching the LDAP.  You are actually searching the IVE for any uses who have logged in previously.   
 
You have to choose the "LDAP" tab and then you will be able to search the LDAP server.
The “Local” option was added because some LDAP are quite large and this method will speed up the process.
 
Jahmal
Visitor
misconfig
Posts: 4
Registered: ‎01-21-2008
0

Re: secure meeting ldap

Thanks Jahmal,  I see what you are saying.  I never notice the tab.  However I only have one tab, the local tab.  Here is what I did
 
in the meeting webpage, I click on new meeting
under the invitees, I clicko on the search for user...
The add invitee windows pop-up and only local tab shows up.
But when I click on the authenication server drop list all my authenication server shows up.
 
Did I misconfigure on the SA box?
 
Moderator
Jahmal
Posts: 30
Registered: ‎02-11-2008
0

Re: secure meeting ldap

Apologies for the late response.  I am having trouble receive updates.  Nevertheless, here's what you need to do.
 
Go to Users-->Users Roles--<choose the role>-->Meeting-->Auth Servers
 
From there you can indicate which servers configured on the IVE you are going to allow the users to access and/or search when creating meetings.
 
Please let me know if you have any further questions.
 
Regards,
 
 
Jahmal
Visitor
misconfig
Posts: 4
Registered: ‎01-21-2008
0

Re: secure meeting ldap

Thanks for your respone.
 
I checked both the access and search colum for my LDAP server.  But I don't get the tab you mention, when I try to create a meeting.
 
Moderator
Jahmal
Posts: 30
Registered: ‎02-11-2008
0

Re: secure meeting ldap

I just tested and I have it working fine.  Try testing while being mapped to just one role.  If you still have issues, then I would recommend opening a JTAC support case.
 
 
Jahmal
Visitor
Jonas
Posts: 3
Registered: ‎01-08-2008
0

Re: secure meeting ldap

I wrestled with this problem for a while until I opened a JTAC Case on it.

Turns out that if you don't have the full Secure Meeting License installed then the LDAP search won't work no matter what you do.

This is a bit misleading since a limited number of SM sessions are allowed in the base licence, but they only work with manual invites. :/

 

On the other hand you can just purchase the SM License for about 7500$

Peanuts :smileywink:

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.