ScreenOS Firewalls (NOT SRX)
Reply
Super Contributor
ELKIM
Posts: 227
Registered: ‎12-01-2008
0

Re: FTP traffic Cause CPU High

hi WL,

 

thx for update. i already set the policy that u suggest. but the cpu still goes high. then i try to set traffic shaping like mehdi and john suggest and the result cpu not quite high,

 

btw i have another question. i only setup 2 interface with eth3 on v1-untrust and eth4 on v1-trust. i set maximum bandwidth to 5000kbps. and inject only FTP traffic. but why the FTP traffic only takes 1500kbps not 5000kbps ?

 

 

thanks

Distinguished Expert
firewall72
Posts: 825
Registered: ‎05-04-2008
0

Re: FTP traffic Cause CPU High

Hi,

 

Did you set the Traffic Shaping on the Policy or did you set the BW on the interface?

 

-John

John Judge
JNCIS-SEC, JNCIS-ENT,

If this solves your problem, please mark this post as "Accepted Solution". Kudos are appreciated.
Super Contributor
ELKIM
Posts: 227
Registered: ‎12-01-2008
0

Re: FTP traffic Cause CPU High

hi John,

 

i set traffic shaping on policy. set only on max bw field.

 

 

 Thanks

Distinguished Expert
firewall72
Posts: 825
Registered: ‎05-04-2008
0

Re: FTP traffic Cause CPU High

OK, I would try to enable "Counting" on the Policy as well.  Then login to the WebUI during a transfer, go to the policy, and hit the hour glass icon.  This should tell you how much Bandwidth is in use through the Firewall for that Policy.

 

-John

John Judge
JNCIS-SEC, JNCIS-ENT,

If this solves your problem, please mark this post as "Accepted Solution". Kudos are appreciated.
Super Contributor
ELKIM
Posts: 227
Registered: ‎12-01-2008
0

Re: FTP traffic Cause CPU High

hi John,

 

thx for info. i would try it tomorrow cause i'm out of office right now. btw do u have messenger like yahoo or msn for quick chat?

 

i also wanna ask you about traffic shaping 

 

 

thanks

Distinguished Expert
firewall72
Posts: 825
Registered: ‎05-04-2008
0

Re: FTP traffic Cause CPU High

Sure, my yahoo id is fir3wall72 and my gmail is firewall72.
John Judge
JNCIS-SEC, JNCIS-ENT,

If this solves your problem, please mark this post as "Accepted Solution". Kudos are appreciated.
Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.