ScreenOS Firewalls (NOT SRX)
Reply
Visitor
srohayati
Posts: 6
Registered: ‎11-24-2010
0

convert cisco command to Juniper command ( for SSG20 )

Hello,

 

Could someone convert below cisco command to Juniper command ( for SSG20 ) ?

 

CCG-BRC112#sh run

Building configuration...

 

Current configuration : 3253 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CCG-BRC112

!

logging buffered 51200 warnings

ip subnet-zero

ip cef

!

no ip domain lookup

no ftp-server write-enable

!

interface FastEthernet0/0

 description Eth_Gateway

 ip address 10.61.2.1 255.255.255.0

 ip accounting output-packets

 duplex auto

 speed auto

!

!

interface Serial0/2/0

 description MPLS XL

 ip address 10.172.16.38 255.255.255.252

 encapsulation ppp

!

interface Serial0/2/1

 description BACKUP DIAL-UP

 ip unnumbered FastEthernet0/0

 encapsulation ppp

!

router bgp 65112

 no synchronization

 bgp log-neighbor-changes

 network 10.61.2.0 mask 255.255.255.0

 network 10.172.16.36 mask 255.255.255.252

 timers bgp 20 60

 neighbor 10.172.16.37 remote-as 24208

 neighbor 10.172.16.37 description "Link MPLS XL"

 no auto-summary

!

ip classless

ip route 10.11.0.0 255.255.0.0 Serial0/2/1

ip route 172.29.0.0 255.255.0.0 Serial0/2/1

!

ip tacacs source-interface FastEthernet0/0

!

!

snmp-server community nms_bankmega RO

snmp-server enable traps tty

!

!

tacacs-server host 10.11.24.11

!

control-plane

!

!

!

!

!

!

!

banner motd ^C()()()()()()()()()()()()()()()()()()()()()()()()()()()()()

()                                                      ()

()                        MM  MM                        ()

()                       MMMMMMMM                       ()

()                      MMMMMMMMMM                      ()

()                     MMM  MM  MMM                     ()

()                                                      ()

()                   Restricted Area !!!                ()

()                WELCOME TO KC CIBUBUR                 ()

()                 Reg.BM-112-05.IT VOIP                ()

()              it.infrastructure.bankmega              ()

()                                                      ()

()()()()()()()()()()()()()()()()()()()()()()()()()()()()()^C

!

line con 0

 password 7 15000419102F39

line aux 0

line vty 0 4

 privilege level 15

 password 7 010109114F0E14

 authorization exec aaa-local

 accounting commands 1 acctg-aaa

 accounting commands 15 acctg-aaa

 logging synchronous

 login authentication aaa-local

 transport input telnet

 transport output telnet

line vty 5 15

 privilege level 15

 transport input telnet

!

end

 

I need it very urgent..Many thanks in advance :smileyhappy:

 

regards,

siti

Trusted Expert
Automate
Posts: 784
Registered: ‎11-01-2007
0

Re: convert cisco command to Juniper command ( for SSG20 )

I would recommend you read the excellent documentation, make an attempt yourself, and then re-engage this forum with any specific problems you encounter.  Most of what you have below is simply entering values into the ScreenOS web UI.

 

-Keith

Copyright© 1999-2013 Juniper Networks, Inc. All rights reserved.