Wireless LAN
Showing results for 
Search instead for 
Do you mean 
Reply
Distinguished Expert
Posts: 2,408
Registered: ‎01-29-2008
0 Kudos

AX411 - terrible response times - terrible connectivity

Ok - I finally replaced my SSG20 with an SRX210 and put up an AX411 for my office wireless. Wireless connections in the same room with the AX unit see ping responses to the IP adddress on the device ranging from 6MS to 200MS with "average" pings ranging from 50 - 150MS. And of course I do lose every 40 or pings.

 

Furthermore PCs that go into sleep mode lose their connection upon waking. They hit the AX and you can see an entry for them if you do a >show wlan access points .... client-assoc - They continue to send packets to the AX but the AX returns two packets and then appears to stop responding.

 

A reboot of the AX will lead to vastly improved ping times for a short period and will also allow the devices that can't connect to now establish a connection.

 

I try to not hate inanimate objects but I am getting ready to make an exception for the AX411. The unit is patched to the latest code - The SRX is running 11.2R2.4.

 

Any suggestions would be appreciated.

Kevin Barker
JNCIP-SEC
JNCIS-ENT, FWV, SSL, WLAN
JNCIA-ER, EX, IDP, UAC, WX
Juniper Networks Certified Instructor
Juniper Networks Ambassador

Juniper Elite Reseller
J-Partner Service Specialist - Implementation

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.
Contributor
Posts: 42
Registered: ‎10-07-2010
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Honestly.... I had HORRIBLE problems with AX411's. I had so many cases open with TAC on it and nobody seemed to know much about them.... all kinds of weird problems not to mention they were the most horrible experince i have ever had just to 'make work' but after making them 'work' user experience did not have the best of feedback. they kept locking up, serious speed drops, once a day or more i had to restart the wireless services on the srx... mind you cpu load on it was minamal.

So we ended up after about 6 months of dealing with it ripping all of it out in favor of a Trapeze MX8 WLC with distributed WAPs and life is soooooo much better now. Basically i'm just saying the AX411 is a headache. 

Contributor
Posts: 42
Registered: ‎10-07-2010
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

BTW.... I just wanted to say you are not alone on your hatred of inanimate objects.

 

 I now have a box full of AX411's and were planning to use them at the next company picnic for shot putt or skeet shooting.

Juniper Employee
Posts: 1
Registered: ‎06-07-2011
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Do you know the firmware version the AX411 is running?

 

show wlan access-point <name> detail

 

Thanks

Ray

Trusted Expert
Posts: 784
Registered: ‎11-01-2007
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

We have seen an increase of field-reported issues on the AX411 and are looking into the problem. We don't have a resolution or workaround at this time. I will keep this thread updated as we learn more.

 

Sorry for the disruption.

 

-Keith

Trusted Expert
Posts: 784
Registered: ‎11-01-2007
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

We are still investigating, and will be testing using a diagnostic image provided by the chipset vendor this week. If anyone is experiencing urgent issues with the product, please open a case with JTAC. There may be a temporary workaround available. Regards, -Keith
Trusted Contributor
Posts: 1,048
Registered: ‎09-26-2011
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Thanks for the info, guys.

So... Is the recommended version on the SRX still have problems on the AX411 connections?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
Highlighted
Trusted Contributor
Posts: 29
Registered: ‎06-13-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Try connection an iOS 5.01 device to the AX411 (running in n-mode).....

When moving further than 1 / 2  meters (!!) from the accesspoint iOS will drop the connection / is unable to connect.

 

At several site's we've been forced to maximise WiFi speed to G....

 

Any firmware update coming for the AX ?

(or is it indeed ad 'dead' product ?)

 

Maarten

Trusted Contributor
Posts: 1,048
Registered: ‎09-26-2011
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Hi Maarten,

Which version of the AX411 are you running?
Thanks!

Michael
JNCIA-JUNOS, JNCIS-ENT/SEC, JNCIP-ENT
(CCNA, ACMP, ACFE, CISE)
"http://www.thechampioncommunity.com/"
CONNECT EVERYTHING. EMPOWER EVERYONE.
Share & Learn. Knowledge is Power.

"If there's a will, there's a way!"
Trusted Contributor
Posts: 29
Registered: ‎06-13-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Hi Michael,

 

Had to check...

 

Unit (SRX210) is running JunOS 11.4r1.6

AP (AX411) is running 10.1.3.16

 

So....both the latest ?

 

Brgds,

 

Maarten

Trusted Contributor
Posts: 29
Registered: ‎06-13-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Any suggestions ?

Is this an 'unofficial' dead product ??

 

Maarten

Visitor
Posts: 4
Registered: ‎04-23-2012
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

What is the status with these Devices. I was under the impression the poor performance was due to my configurations but that is not the case per JTAC. Any updates or updated firmware fixes?
Trusted Contributor
Posts: 29
Registered: ‎06-13-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

No updates from Juniper yet (as far a I know)  !

All they can suggest is to switch to the (expensive) WLC platform! Smiley Sad

 

Customers are not amused as you cn imagine.....

Contributor
Posts: 16
Registered: ‎04-21-2009
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

I'm running 11.something on an SRX 210, plus the latest AX411 firmware.

 

Everything seemed to get much better after I told the SRX to reset the AP every day at 0300.

Distinguished Expert
Posts: 2,408
Registered: ‎01-29-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Your comment is spot on. I don't reboot daily - just once once a week, but it is pretty obvious that regular reboots and a prerequisite to having a happy, functioning AX411 AP.

Kevin Barker
JNCIP-SEC
JNCIS-ENT, FWV, SSL, WLAN
JNCIA-ER, EX, IDP, UAC, WX
Juniper Networks Certified Instructor
Juniper Networks Ambassador

Juniper Elite Reseller
J-Partner Service Specialist - Implementation

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.
Visitor
Posts: 4
Registered: ‎04-23-2012
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

What is the script your using to reboot the AP's @ 3am? Could you post it?
Contributor
Posts: 13
Registered: ‎10-18-2010
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Can I second that request?

I have to get someone to pull the plug on them once in a while.

Is there a command to reboot remotely the AX411 or a script for the SRX?

Thanks!

Trusted Contributor
Posts: 29
Registered: ‎06-13-2008
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

@Juniper support: is it normal behaviour ??? Wouldn't it be nice (not more then normal?) that some updates are released ?? is this product EOL ??

 

In the meantime, I would also like to get a copy of the script from any of you guys if possible ??

Trusted Expert
Trusted Expert
Posts: 326
Registered: ‎08-26-2009
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

hi all, 

 

I don't have any experience with AX411, but  'request wlan access-point restart XXX' seems to be the way to restart AP.

If it works, simple event policy may be used to restart AP once a day:

 

event-options {
    generate-event {
        every-day-3am time-of-day "03:00:00 +0200";
    }
    policy restart-ap {
        events every-day-3am;
        then {
            execute-commands {
                commands {
                    "request wlan access-point restart AP-Name";
                }
                inactive: user-name admin;
                inactive: output-filename restart-ap-log;
                inactive: destination local-flash;
                inactive: output-format text;
            }
        }
    }
    inactive: destinations {
        local-flash {
            archive-sites {
                /var/tmp;
            }
        }
    }
}

 

Set time-of-day you like (UTC offset added automatically), activate/modify  the 'inactive' commands if you want to see request command(s) output (do you really need it ? I'd be careful with the number of files if using local flash !)

 

If one wants to restart APs once a XXX days, we need to write custom event-script. To make it once a week, the simple solution is to use the policy with day-event script from junoscriptorium:

 

http://code.google.com/p/junoscriptorium/source/browse/trunk/library/juniper/event/utility/day-event...  

jtb

Visitor
Posts: 4
Registered: ‎04-23-2012
0 Kudos

Re: AX411 - terrible response times - terrible connectivity

Excellent. I knew it was something simple but honestly forgot all about the event-options.... Thanks!