Application Acceleration
Highlighted
Application Acceleration

CMS - WX shows only IP adds in device management list

‎08-07-2008 06:08 AM

A good working WX shows only its ip address in the Management\Devices list. No Checkbox, can't select or operate on device.

Clicking the IP address opens the Web interface on the device.

Tried Deleteing and re-importing the community to no avail

Tried Stopping and starting CMS and MySQL Services

 

Is it possible to manually delete a record from CMS and then have it recreated?

 

Any Ideas

1 REPLY 1
Highlighted
Application Acceleration

Re: CMS - WX shows only IP adds in device management list

‎08-26-2008 03:09 AM

I have found the same problems so time back.

 

It can be that your CMS software are to new or too old for the remote devices that you want to manage. You will be able to see the devices but you will not get the little check box. So if you update the remote devices to say WXOS 5.5.4 and you are running CMS 5.5.2 you should see the check box so that you can start to load partial and global configs to it.

 

Just a refrence -

CMS version 5.5.2

WX/C 5.5.1 range and above

 

CMS version 5.4.1

WX/C 5.4.1 range and above

 

 

Hope this helps

 

Andre