BLOG: Community Talk
News and updates to keep you informed about all things community
Latest Articles
Is it possible to configure 2 WANS PPPOE on juniper srx300?

Is it possible to configure 2 WANS PPPOE on juniper srx300?

Good night, I appreciate if you can give me a concept about this configuration that I have in an SRX300 router, I can not make the 2nd pppoe connection that is on the Ge0 / 0/1 port of the maximum internet speed, I have configured the balancing of load and i think it works fine
I also observe in the 2nd connection on that Ge0 / 0/1 port that it has a delay in establishing the connection

 

set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services dhcp
set security zones security-zone untrust interfaces ge-0/0/0.0 host-inbound-traffic system-services tftp
set security zones security-zone untrust interfaces pp0.0
set security zones security-zone untrust interfaces pp0.1
set security zones security-zone untrust interfaces ge-0/0/1.1 host-inbound-traffic system-services dhcp
set security zones security-zone untrust interfaces ge-0/0/1.1 host-inbound-traffic system-services tftp
.
.
.
set interfaces ge-0/0/0 vlan-tagging
set interfaces ge-0/0/0 unit 0 description PPPOE_1
set interfaces ge-0/0/0 unit 0 encapsulation ppp-over-ether
set interfaces ge-0/0/0 unit 0 vlan-id 300
set interfaces ge-0/0/1 vlan-tagging
set interfaces ge-0/0/1 unit 1 description PPPOE_2
set interfaces ge-0/0/1 unit 1 encapsulation ppp-over-ether
set interfaces ge-0/0/1 unit 1 vlan-id 300
.
.
set interfaces pp0 unit 0 description CONEXION_PPPOE-1
set interfaces pp0 unit 0 ppp-options chap default-chap-secret XXXXXXXXXXXXXXXXXXXX
set interfaces pp0 unit 0 ppp-options chap local-name XXXXXXXXXXXXXX
set interfaces pp0 unit 0 ppp-options chap passive
set interfaces pp0 unit 0 pppoe-options underlying-interface ge-0/0/0.0
set interfaces pp0 unit 0 pppoe-options idle-timeout 0
set interfaces pp0 unit 0 pppoe-options auto-reconnect 3
set interfaces pp0 unit 0 pppoe-options client
set interfaces pp0 unit 0 family inet mtu 1492
set interfaces pp0 unit 0 family inet negotiate-address
set interfaces pp0 unit 1 description CONEXION_PPPOE-2
set interfaces pp0 unit 1 ppp-options chap default-chap-secret XXXXXXXXXXXXXXXXXXXX
set interfaces pp0 unit 1 ppp-options chap local-name XXXXXXXXXXXX
set interfaces pp0 unit 1 ppp-options chap passive
set interfaces pp0 unit 1 pppoe-options underlying-interface ge-0/0/1.1
set interfaces pp0 unit 1 pppoe-options idle-timeout 0
set interfaces pp0 unit 1 pppoe-options auto-reconnect 3
set interfaces pp0 unit 1 pppoe-options client
set interfaces pp0 unit 1 family inet mtu 1492
set interfaces pp0 unit 1 family inet negotiate-address
.
.
.
set forwarding-options hash-key family inet layer-3
set forwarding-options hash-key family inet layer-4
set routing-options static route 0.0.0.0/0 next-hop pp0.0
set routing-options static route 0.0.0.0/0 next-hop pp0.1
.
.
set routing-options forwarding-table export LOAD-BALANCE
set protocols l2-learning global-mode switching
set policy-options policy-statement LOAD-BALANCE then load-balance per-packet

 

 

Read more...

Treck TCP/IP stack vulnerabilities

Treck TCP/IP stack vulnerabilities

The Treck TCP/IP stack Vulnerability about Ripple20

Read more...

SPOTLIGHT: J-Net Community Member - LilDexx

SPOTLIGHT: J-Net Community Member - LilDexx

The Community Spotlight is on Dexter Cole, also known as @LilDexx. He joined J-Net in January of 2019 and is seen frequently on the accepted solutions and kudos leaderboards. Learn more about his journey into networking and what he is passionate about.

Read more...

Administrator Administrator
Congrats to J-Net Community members that have moved up the ranks!

Congrats to J-Net Community members that have moved up the ranks!

It's that time again to recognize our members that have changed their status in the community!  Congrats to all of you for your participation and dedication.

Read more...

Administrator Administrator
Introducing our Support Chatbot

Introducing our Support Chatbot

Juniper Support recently released a Chatbot to help customers and partners self-serve on many of the common support questions and enquiries.  The Juniper Digital Assistant (JDA) Support Bot leverages Natural Language Processing to understand the customer’s needs.  If the Bot can’t solve it, JDA Support Bot also includes 24/7 access to a Live Customer Care Agent.

 

Read more...

Juniper Employee
Announcing Real Talk: The Network Matters Discussion Forum

Announcing Real Talk: The Network Matters Discussion Forum

Around the world, the network matters more than ever before. We are proud that you as engineers are the heart of connecting us all. To help navigate new demands, we’ve created a forum for you to engage in “real talk” with your peers.  

Read more...

Administrator Administrator
Latest Comments
jnetnews | 08-12-2020
Re: Community FAQ - 2018 Update
jnetnews | 07-31-2020
Re: Congrats to J-Net Community members that have moved up the ranks!
jnetnews | 07-30-2020
Re: Treck TCP/IP stack vulnerabilities
Feedback