Contrail Platform Developers
Contrail Platform Developers

fab setup_all - service contrail-database not running

‎08-11-2015 01:36 AM

Hi,

 

Trying to get Contrail 2.10 running on Ubuntu 14.04.01 single server setup.

Have the packeges installed, however the 'fab setup_all' step seems to stop at the getting the contrail database running

 

2015-08-11 09:25:27:564238: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:25:47:584773: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:25:47:797359: [root@10.255.155.10] out:
2015-08-11 09:25:47:813382:
2015-08-11 09:25:47:824439: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:26:07:844947: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:26:08:061488: [root@10.255.155.10] out:
2015-08-11 09:26:08:077454:
2015-08-11 09:26:08:085901: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:26:28:106416: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:26:28:328727: [root@10.255.155.10] out:
2015-08-11 09:26:28:336596:
2015-08-11 09:26:28:345658: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:26:48:366242: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:26:48:588674: [root@10.255.155.10] out:
2015-08-11 09:26:48:596539:
2015-08-11 09:26:48:604860: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:27:08:625439: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:27:08:846843: [root@10.255.155.10] out:
2015-08-11 09:27:08:855566:
2015-08-11 09:27:08:863681: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:27:28:873332: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:27:29:095662: [root@10.255.155.10] out:
2015-08-11 09:27:29:111671:
2015-08-11 09:27:29:113565: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:27:49:116503: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:27:49:337685: [root@10.255.155.10] out:
2015-08-11 09:27:49:345561:
2015-08-11 09:27:49:353929: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:28:09:374620: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:28:09:596972: [root@10.255.155.10] out:
2015-08-11 09:28:09:604787:
2015-08-11 09:28:09:614421: [root@10.255.155.10] sudo: service contrail-database status
2015-08-11 09:28:29:634934: [root@10.255.155.10] out: contrail-database STOPPED Aug 11 09:25 AM
2015-08-11 09:28:29:941571: [root@10.255.155.10] out:
2015-08-11 09:28:29:941929:
2015-08-11 09:28:29:946642: Disconnecting from 10.255.155.10... done.
2015-08-11 09:28:49:972019: Service contrail-database not running.

 

I have observed this on 14.04.02 also. Has anyone else observed this?

 

Cheers,

 

Will.

1 REPLY 1
Highlighted
Contrail Platform Developers
Solution
Accepted by topic author willmcd
‎08-26-2015 01:27 AM

Re: fab setup_all - service contrail-database not running

‎08-11-2015 04:11 AM

Turns out the a 300Gb disk partitions to less than 256Gb when using the Ubunut LVM guided partition and the contrail database doesn't start when less than 256Gb space is available.