Day One Tips
Day One Tips

Fan Spinning at Intermediate speed

‎12-04-2015 02:32 AM

Hi,

 

My Mx480 is showing below messages. And this messages are keep coming since month of August. Please help.

 

Dec  4 10:24:51 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 10:24:51  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 10:50:35 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 10:50:35  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000
Dec  4 11:04:35 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 11:04:35  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 11:21:01 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 11:21:01  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000
Dec  4 11:33:16 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 11:33:16  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 11:58:30 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 11:58:30  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000
Dec  4 12:11:15 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 12:11:15  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 12:35:04 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 12:35:04  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000
Dec  4 12:47:59 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 12:47:59  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 13:13:23 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 13:13:23  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000
Dec  4 13:25:28 CHASSISD_BLOWERS_SPEED_MEDIUM: Fans and impellers being set to intermediate speed
Dec  4 13:25:28  [fan_calypso_update_fan_speed] threshold1:0x6c6c6c6c threshold2:0x6c6c new_speed:0x88000
Dec  4 13:49:17 CHASSISD_BLOWERS_SPEED: Fans and impellers are now running at normal speed
Dec  4 13:49:17  [fan_calypso_update_fan_speed] threshold1:0x50505050 threshold2:0x5050 new_speed:0xff000

 

 

Regards,

Rajesh

1 REPLY 1
Day One Tips

Re: Fan Spinning at Intermediate speed

[ Edited ]
‎12-04-2015 05:13 AM

Hi,

It is normal for the fan speed to change on a regular basis in the MX Series routers. These logs are not error messages; they were added to let you know when the fan speed is changing to make sure that the new algorithm is working correctly.

Source : http://kb.juniper.net/InfoCenter/index?page=content&id=KB24390&actp=RSS&smlogin=true

show chassis fan
show chassis environment

 

You can disable it by running this configuration:

 

>        file messages {
>            any info;
>            authorization info;
>            match "!(.*CHASSISD_BLOWERS_SPEED.*)";
>            explicit-priority;
>        }

Regards,
A'bed AL-R.
[JNCSP-SEC JNCDA JNCIS-ENT Ingenious Champion|Sec]
https://srxtech.wordpress.com