Ethernet Switching
Highlighted
Ethernet Switching

EX3300 VC - can't get vme to come online

‎01-08-2015 03:40 PM

I'm stumped here. I have a two-node EX3300 VC that I'm trying to configure the vme interface on for management.  I can plug in the local MGMT interfaces and I can see me0 come online, but vme stays down no matter what I do.  Any thoughts?

 

root@SSC-ISP-SW01> show interfaces *me* terse
Interface               Admin Link Proto    Local                 Remote
bme0                    up    up
bme0.32768              up    up   inet     128.0.0.1/2
                                            128.0.0.16/2
                                            128.0.0.32/2
                                   tnp      0x10
bme0.32770              down  up   eth-switch
me0                     up    up
me0.0                   up    up   inet
pime                    up    up
vme                     up    down
vme.0                   up    down inet     192.168.128.28/24

 

{master:0}
root@SSC-ISP-SW01> show interfaces vme
Physical interface: vme, Enabled, Physical link is Down
  Interface index: 68, SNMP ifIndex: 35
  Type: Mgmt-VLAN, Link-level type: Mgmt-VLAN, MTU: 1518, Speed: 1000mbps
  Device flags   : Present Running
  Interface flags: Hardware-Down SNMP-Traps
  Link type      : Full-Duplex
  Link flags     : None
  Current address: 3c:61:04:6c:64:42, Hardware address: 3c:61:04:6c:64:42
  Last flapped   : Never
    Input packets : 0
    Output packets: 0

  Logical interface vme.0 (Index 8) (SNMP ifIndex 36)
    Flags: Link-Layer-Down Device-Down SNMP-Traps Encapsulation: ENET2
    Input packets : 0
    Output packets: 0
    Protocol inet, MTU: 1500
      Flags: None
      Addresses, Flags: Dest-route-down Is-Preferred Is-Primary
        Destination: 192.168.128/24, Local: 192.168.128.28,
        Broadcast: 192.168.128.255

 

{master:0}
root@SSC-ISP-SW01> show configuration interfaces vme
unit 0 {
    family inet {
        address 192.168.128.28/24;
    }
}

 

3 REPLIES 3
Highlighted
Ethernet Switching

Re: EX3300 VC - can't get vme to come online

‎01-09-2015 12:59 AM

What release is this? Do you have more than 2 FPCs? If yes, can you connect the cable to a LC FPC and see if the vme comes up?

 

 

 

=====

If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.

Highlighted
Ethernet Switching

Re: EX3300 VC - can't get vme to come online

‎01-09-2015 11:45 AM

It's version 12.3.  It's just a two-node VC.

Highlighted
Ethernet Switching

Re: EX3300 VC - can't get vme to come online

[ Edited ]
‎01-11-2015 09:11 PM

delete the vme interface you have configured. Apply the inet configuration to the me interface. Then rename me0 to vme. If you have the me0 interface configured in any ff, then use replace pattern me0 with vme. Commit that configuration and you should be good to go. Weird uh?

[KUDOS PLEASE! If you think I earned it!
If this solution worked for you please flag my post as an "Accepted Solution" so others can benefit..]
Feedback