Ethernet Switching
Highlighted
Ethernet Switching

EX4200 VC - EEPROM problem

05.31.12   |  
‎05-31-2012 12:42 AM

Hi
getting continuos log message as follows on my EX4200-VC:


May 31 09:30:00  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:00  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:05  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:05  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:10  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:10  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:15  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:15  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:20  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:20  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:25  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:25  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1
May 31 09:30:30  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:0, pic_slot:1
May 31 09:30:30  swvi1ex-20 chas[747]: xcvr_poll_diagnostics:1165: XCVR DIAG EEPROM faild for MAX number of times:20 for port:2, pic_slot:1

 

I'm not able to identify which is the module of the VC have the problem, any idea ?

Attached some info.

 

Tks

Attachments