Ethernet Switching
Ethernet Switching

EX4200 VC problem when linecard member reboots

06.05.12   |  
‎06-05-2012 06:38 AM

I have an EX4200 VC with one linecard switch located in a remote wiring closet. The Linecard switch lost power and rebooted when power was restored. For some reason after the switch was back online, no clients could get DHCP leases from our DHCP server. No chassis or system alarms were present. We rebooted the entire VC and everything began working properly. Could this have something to do with our config or is it some kind of but that we have run into. We are running some ethernet security that could be part of the issue.

 

vlan OakWData {
            arp-inspection;
            examine-dhcp;
            mac-move-limit 50 action drop;
            ip-source-guard;
            dhcp-option82 {
                circuit-id;
                remote-id {
                    prefix hostname;
                }
                vendor-id {
                    Juniper_EX;
                }
            }
        }

2 REPLIES
Highlighted
Ethernet Switching

Re: EX4200 VC problem when linecard member reboots

06.06.12   |  
‎06-06-2012 07:26 PM

Any loggings during the issue happen? Was the switch back to service after reboot?

JNCIP-SP/ENT/SEC
Ethernet Switching

Re: EX4200 VC problem when linecard member reboots

06.11.12   |  
‎06-11-2012 04:44 AM
This sounds like it may be a bug with the handling of the mac move limiting in a VC environment, although your limit there is pretty high.