Ethernet Switching
Ethernet Switching

High Latency Pings in Local VLAN Gateway

08.09.17   |  
‎08-09-2017 09:47 PM

Hi, I have an EX3300 network with QFX5100 at core switch and i am experiencing slow ping times when pinging the default gateway (10.107.14.1) from user end (say 10.107.14.145).
Ping times are greater than 15ms is typical.

This is from a client to the gateway.
Reply from 10.107.14.1: bytes=32 time=25ms TTL=64
Reply from 10.107.14.1: bytes=32 time=30ms TTL=64
Reply from 10.107.14.1: bytes=32 time=18ms TTL=64
Reply from 10.107.14.1: bytes=32 time=45ms TTL=64
Reply from 10.107.14.1: bytes=32 time=17ms TTL=64
Reply from 10.107.14.1: bytes=32 time=21ms TTL=64


The topology is that VLAN Gateway is on QFX5100 and ping is being send from end user system connected to EX3300.


What makes it weirder is when I do a ping to any other system in the VLAN (say 10.107.14.30), it consistently gives me =1ms/=2ms which is what it should be.

This is from a client to one of the other IP in VLAN.
Reply from 10.107.14.30: bytes=32 time=1ms TTL=64
Reply from 10.107.14.30: bytes=32 time=2ms TTL=64
Reply from 10.107.14.30: bytes=32 time=2ms TTL=64
Reply from 10.107.14.30: bytes=32 time=2ms TTL=64
Reply from 10.107.14.30: bytes=32 time=1ms TTL=64
Reply from 10.107.14.30: bytes=32 time=2ms TTL=64


How can I improve the default gateway ping response? Any help is greatly appreciate.

Thanks & Regards
Vinayak Bhardwaj
Network Support Engineer (INSPIRA)
JNCIA
JNCIS-ENT
ACE PAN-OS 7.0
+91-8285829320
vinayak.bhardwaj@inspira.co.in
1 REPLY
Highlighted
Ethernet Switching

Re: High Latency Pings in Local VLAN Gateway

08.09.17   |  
‎08-09-2017 11:49 PM
This is normal. Icmp packets to and from the switch itself is handled by the routing engine and is not prioritized over other control plane traffic. This should not be confused with transit traffic.

https://kb.juniper.net/InfoCenter/index?page=content&id=KB28157